#evergreen: Evergreen Web Team meeting, 21 May 2014

Meeting started by gmcharlt at 13:01:07 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-05-21 (gmcharlt, 13:01:21)

  1. Introductions (gmcharlt, 13:01:25)
    1. Galen Charlton, ESI (gmcharlt, 13:01:30)
    2. Kathy Lussier, MassLNC (kmlussier, 13:01:38)
    3. Ben Shum, Bibliomation (bshum, 13:01:42)
    4. Jason Etheridge, ESI (phasefx, 13:01:48)
    5. Elliot Voris; McCaslin Library, St. Louis Christian College (ElliotFriend, 13:01:55)
    6. Jeff Godin, Traverse Area District Library (TADL) (jeff, 13:02:18)

  2. Announcements (gmcharlt, 13:03:09)
    1. bshum has upgraded the wiki software; there's a new theme in place (gmcharlt, 13:03:25)
    2. the PayPal donation link was fixed (gmcharlt, 13:03:32)

  3. Action items from previous meetings (gmcharlt, 13:05:27)
    1. gmcharlt has consolidated the welcome and about evergreen pages => http://evergreen-ils.org/about-us/ (gmcharlt, 13:06:01)
    2. kmlussier has completed the Google+ integration; JetPack is now used to publish to FaceBoko and Google+ (gmcharlt, 13:06:23)
    3. ACTION: gmcharlt will investigate options for adjusting the "Learn More" labels (gmcharlt, 13:14:40)
    4. ACTION: kmlussier will publicize the existance of the proposed development projects page (gmcharlt, 13:15:43)
    5. ACTION: ericar to work with jeff and dbs on the Evergreen libraries directory (gmcharlt, 13:16:31)
    6. ACTION: to start discussion to the list on web site from previous eg conferences. (gmcharlt, 13:17:24)
    7. ACTION: kmlussier to start discussion to the list on web site from previous eg conferences. (gmcharlt, 13:17:31)
    8. ACTION: gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:17:46)
    9. ACTION: ericar will continue working on creating the “How to use Launchpad” page (gmcharlt, 13:17:56)
    10. FAQ rewrite draft is at http://evergreen-ils.org/dokuwiki/doku.php?id=phasefx:faq (gmcharlt, 13:18:29)
    11. ACTION: folks to send phasefx feedback on the FAQs draft (gmcharlt, 13:19:35)

  4. Deleting wiki pages (gmcharlt, 13:20:50)
    1. AGREED: Wiki editors should feel empowered to delete outdated content, particularly if it's marked as deprecated or is described in the official documentation (gmcharlt, 13:31:00)

  5. Going over website task list (gmcharlt, 13:31:53)
    1. Task list is at https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=0 (gmcharlt, 13:31:59)
    2. ACTION: bshum will continue to poke away at site search (gmcharlt, 13:36:47)
    3. ACTION: gmcharlt will ping RoganH about his thinking for the support page (gmcharlt, 13:37:10)
    4. the next meeting is currently scheduled for 1 p.m. EDT on 18 June 2014 (gmcharlt, 13:42:48)


Meeting ended at 13:42:54 US/Eastern (full logs).

Action items

  1. gmcharlt will investigate options for adjusting the "Learn More" labels
  2. kmlussier will publicize the existance of the proposed development projects page
  3. ericar to work with jeff and dbs on the Evergreen libraries directory
  4. to start discussion to the list on web site from previous eg conferences.
  5. kmlussier to start discussion to the list on web site from previous eg conferences.
  6. gmcharlt will coordinate with the EOB regarding the trademark policy page
  7. ericar will continue working on creating the “How to use Launchpad” page
  8. folks to send phasefx feedback on the FAQs draft
  9. bshum will continue to poke away at site search
  10. gmcharlt will ping RoganH about his thinking for the support page


Action items, by person

  1. bshum
    1. bshum will continue to poke away at site search
  2. gmcharlt
    1. gmcharlt will investigate options for adjusting the "Learn More" labels
    2. gmcharlt will coordinate with the EOB regarding the trademark policy page
    3. gmcharlt will ping RoganH about his thinking for the support page
  3. jeff
    1. ericar to work with jeff and dbs on the Evergreen libraries directory
  4. kmlussier
    1. kmlussier will publicize the existance of the proposed development projects page
    2. kmlussier to start discussion to the list on web site from previous eg conferences.
  5. phasefx
    1. folks to send phasefx feedback on the FAQs draft
  6. UNASSIGNED
    1. to start discussion to the list on web site from previous eg conferences.
    2. ericar will continue working on creating the “How to use Launchpad” page


People present (lines said)

  1. gmcharlt (72)
  2. kmlussier (19)
  3. bshum (19)
  4. ElliotFriend (6)
  5. phasefx (5)
  6. pinesol_green (3)
  7. jeff (3)
  8. PSM (1)


Generated by MeetBot 0.1.4.