#evergreen: 2014-06-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 15:01:30 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 15:02:07)
    1. yboston is Yamil Suarez @ Berklee college of Music - DIG meeting facilitator (yboston, 15:02:08)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 15:02:47)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:03:04)
    4. bshum is Benjamin Shum, Bibliomation (bshum, 15:03:07)
    5. kbutler is Kate Butler, Rodgers Memorial Library (kbutler, 15:03:22)
    6. ACTION: Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil) (yboston, 15:05:58)
    7. ACTION: brainstorming on survey draft (Yamil) (yboston, 15:05:58)

  2. past agenda items (yboston, 15:06:14)
    1. ACTION: Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil) (yboston, 15:06:20)
    2. ACTION: brainstorming on survey draft (Yamil) (yboston, 15:06:21)
    3. ACTION: move the agenda items on increasing DIG participation and the survey to the Agust meeting (yboston, 15:13:36)
    4. ACTION: ask on the DIG mailing list for an alternate July meeting date (yboston, 15:14:03)
    5. ACTION: yboston will ask on the DIG mailing list for an alternate July meeting date (yboston, 15:14:54)
    6. Including technical information in end-user docs - http://markmail.org/message/twcwas7r4yuavxcq (by Kathy) (yboston, 15:15:33)
    7. http://georgialibraries.markmail.org/thread/7vkqwo5hkqcaxg6n (kmlussier, 15:17:15)
    8. http://georgialibraries.markmail.org/thread/7vkqwo5hkqcaxg6n (yboston, 15:17:34)
    9. ACTION: kmlussier will remove the agenda item for tec docs from the agenda for the next meeting (yboston, 15:18:09)
    10. ACTION: kmlussier will add to the DIG style guide info on gathering technical and end user info in one place. (kmlussier, 15:19:09)
    11. Post conference DIG hackfest discussion (yboston, 15:19:31)
    12. ideas for next year's conference (yboston, 15:19:52)
    13. ACTION: yboston will move action item about finishing DIG 2013 hackfest work to August meeting agenda (yboston, 15:22:13)
    14. ACTION: yboston will move action item about finishing DIG 2014 hackfest work to August meeting agenda (yboston, 15:22:32)
    15. Reminder to use (and keep improving) the DIG AsciiDoc Style Guide (yboston, 15:23:50)
    16. ACTION: remingtron will move style guide reminder to DIG ToDo page (remingtron, 15:25:10)
    17. Discuss if we should pick a new monthly day and time for DIG to meet (Yamil) (yboston, 15:25:35)
    18. ACTION: yboston will set up a doodle poll for scheduling the July DIG meeting (yboston, 15:31:27)
    19. New DIG Workflow: Document all new 2.6 features by July 1, and all new future version features by the time the version is released. (yboston, 15:31:58)
    20. 1. To review: All members choose 1-3 new features to document each month, emailing the list with questions and calls for help. (yboston, 15:32:14)
    21. 2. Assignments: Everyone choose another 1-3 remaining new features for the next month (yboston, 15:32:26)
    22. 3. Progress Reports: How did this month go? Suggestions for improving the workflow? Tough features that need special attention? (yboston, 15:32:45)
    23. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.6_needs&#cataloging (remingtron, 15:33:50)
    24. : evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.6_needs (remingtron, 15:34:09)
    25. ACTION: remingtron will start a prioritized list of missing or external docs to bring in (remingtron, 15:43:53)
    26. ACTION: remingtron will email the DIG list for a progress report (remingtron, 15:49:51)

  3. Early plans for updating documentation for new web-client (Yamil) (yboston, 15:50:10)
    1. Do we need to plan a DIG hack-a-way for before Evergreen 2.7 is released? (yboston, 15:54:31)
    2. ACTION: yboston will add an agenda item to the august meeting to have DIG start looking at 2.7 new features (yboston, 16:08:27)


Meeting ended at 16:10:15 US/Eastern (full logs).

Action items

  1. Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil)
  2. brainstorming on survey draft (Yamil)
  3. Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil)
  4. brainstorming on survey draft (Yamil)
  5. move the agenda items on increasing DIG participation and the survey to the Agust meeting
  6. ask on the DIG mailing list for an alternate July meeting date
  7. yboston will ask on the DIG mailing list for an alternate July meeting date
  8. kmlussier will remove the agenda item for tec docs from the agenda for the next meeting
  9. kmlussier will add to the DIG style guide info on gathering technical and end user info in one place.
  10. yboston will move action item about finishing DIG 2013 hackfest work to August meeting agenda
  11. yboston will move action item about finishing DIG 2014 hackfest work to August meeting agenda
  12. remingtron will move style guide reminder to DIG ToDo page
  13. yboston will set up a doodle poll for scheduling the July DIG meeting
  14. remingtron will start a prioritized list of missing or external docs to bring in
  15. remingtron will email the DIG list for a progress report
  16. yboston will add an agenda item to the august meeting to have DIG start looking at 2.7 new features


Action items, by person

  1. kmlussier
    1. kmlussier will remove the agenda item for tec docs from the agenda for the next meeting
    2. kmlussier will add to the DIG style guide info on gathering technical and end user info in one place.
  2. remingtron
    1. remingtron will move style guide reminder to DIG ToDo page
    2. remingtron will start a prioritized list of missing or external docs to bring in
    3. remingtron will email the DIG list for a progress report
  3. yboston
    1. yboston will ask on the DIG mailing list for an alternate July meeting date
    2. yboston will move action item about finishing DIG 2013 hackfest work to August meeting agenda
    3. yboston will move action item about finishing DIG 2014 hackfest work to August meeting agenda
    4. yboston will set up a doodle poll for scheduling the July DIG meeting
    5. yboston will add an agenda item to the august meeting to have DIG start looking at 2.7 new features
  4. UNASSIGNED
    1. Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil)
    2. brainstorming on survey draft (Yamil)
    3. Think of ways to increase participation, create an informal survey, training during a DIG hack-a-way, or online DIG training sessions between conferences (by Yamil)
    4. brainstorming on survey draft (Yamil)
    5. move the agenda items on increasing DIG participation and the survey to the Agust meeting
    6. ask on the DIG mailing list for an alternate July meeting date


People present (lines said)

  1. yboston (120)
  2. remingtron (67)
  3. kmlussier (31)
  4. kbutler (14)
  5. bshum (9)
  6. jeff (6)
  7. pinesol_green (4)
  8. hbrennan (1)


Generated by MeetBot 0.1.4.