#evergreen: Evergreen Web Team meeting, 18 June 2014

Meeting started by gmcharlt at 13:01:02 US/Eastern (full logs).

Meeting summary

    1. http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-06-18 Agenda (gmcharlt, 13:01:08)

  1. Introductions (gmcharlt, 13:01:15)
    1. Galen Charlton, ESI (gmcharlt, 13:01:19)
    2. Ben Shum, Bibliomation (bshum, 13:01:35)
    3. Jeff Godin, Traverse Area District Library (TADL) (jeff, 13:01:54)
    4. Erica Rohlfs, ESI (ericar, 13:02:06)
    5. Kathy Lussier, MassLNC (kmlussier, 13:02:12)

  2. Action items from previous meetings (gmcharlt, 13:03:37)
    1. ACTION: (carry-over) gdunbar will proceed with the redesign of the downloads page (gmcharlt, 13:06:27)
    2. ACTION: (carry-over) gmcharlt will investigate options for the “learn more” buttons (gmcharlt, 13:06:37)
    3. the KML files from http://www.molyneux.com/EGmaps/ are in the Evergreen_Website Git repo (gmcharlt, 13:12:22)
    4. ACTION: ericar to add more libraries to the current roster (gmcharlt, 13:13:44)
    5. http://list.evergreen-ils.org/pipermail/evergreen-web-team/2014-June/000508.html Query about previous conference websites (gmcharlt, 13:15:41)
    6. ACTION: kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available) (gmcharlt, 13:18:16)
    7. ACTION: (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:19:16)
    8. ACTION: ericar will complete the how to use LaunchPad page and give it to bshum to put up (gmcharlt, 13:21:26)
    9. ACTION: (carry-over) phasefx will work on the FAQs (gmcharlt, 13:23:50)
    10. The Google Custom Search Engine box is now on the main index page, with results being added to a white area right above the blog posts. (gmcharlt, 13:24:58)
    11. ACTION: bshum et all will tweak the Google CSE settings (gmcharlt, 13:34:12)
    12. requested changes include: making sure that all EG mailing lists are indexed as well as the blog (gmcharlt, 13:34:45)
    13. ACTION: phasefx will put up the completed FAQ entries (gmcharlt, 13:46:06)
    14. ACTION: bshum to kick off a discussion with the other server admins regarding VMs & OS upgrades (gmcharlt, 13:53:32)


Meeting ended at 13:57:30 US/Eastern (full logs).

Action items

  1. (carry-over) gdunbar will proceed with the redesign of the downloads page
  2. (carry-over) gmcharlt will investigate options for the “learn more” buttons
  3. ericar to add more libraries to the current roster
  4. kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
  5. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  6. ericar will complete the how to use LaunchPad page and give it to bshum to put up
  7. (carry-over) phasefx will work on the FAQs
  8. bshum et all will tweak the Google CSE settings
  9. phasefx will put up the completed FAQ entries
  10. bshum to kick off a discussion with the other server admins regarding VMs & OS upgrades


Action items, by person

  1. bshum
    1. ericar will complete the how to use LaunchPad page and give it to bshum to put up
    2. bshum et all will tweak the Google CSE settings
    3. bshum to kick off a discussion with the other server admins regarding VMs & OS upgrades
  2. ericar
    1. ericar to add more libraries to the current roster
    2. ericar will complete the how to use LaunchPad page and give it to bshum to put up
  3. gmcharlt
    1. (carry-over) gmcharlt will investigate options for the “learn more” buttons
    2. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  4. kmlussier
    1. kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
  5. phasefx
    1. (carry-over) phasefx will work on the FAQs
    2. phasefx will put up the completed FAQ entries


People present (lines said)

  1. gmcharlt (76)
  2. bshum (35)
  3. kmlussier (16)
  4. jeff (13)
  5. ericar (8)
  6. phasefx (7)
  7. pinesol_green (6)
  8. dbs (5)
  9. frank (2)


Generated by MeetBot 0.1.4.