#evergreen: Evergreen Oversight Board Meeting, 19.06.14

Meeting started by bbqben at 14:09:27 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:09:43)
    1. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:10:05)
    2. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:10:15)
    3. kmlussier = Kathy Lussier, MassLNC (kmlussier, 14:10:18)
    4. bshum = Ben Shum, Bibliomation (bshum, 14:10:21)
    5. Yamil Suarez EOB - aka yboston (yboston, 14:11:55)

  2. Minutes/Actions from last meeting (bbqben, 14:12:34)
    1. Minutes: http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-05-15-14.03.html (bbqben, 14:12:42)

  3. ACTION updates (bbqben, 14:13:01)
  4. Emergency Project Fund Investigation (bbqben, 14:13:25)
  5. Conference photography policy (bbqben, 14:14:11)
    1. VOTE: Voted on "Are you in favour of the Evergreen conference photography policy circulated 19.06.14?" Results are, Yes: 6 (bbqben, 14:21:16)
    2. ACTION: distribute photography policy widely (sborger) (bbqben, 14:22:25)

  6. Community IRC themes (bbqben, 14:22:43)
  7. DRAFT Terms of Reference for Standing Conference Planning Committee (bbqben, 14:24:07)
    1. ACTION: kmlussier to issue a 2nd call for interest re: standing conference committee participation (bbqben, 14:27:40)

  8. Status of discussion re: EG community use of OCLC records (bbqben, 14:28:09)
    1. the thread on the list http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-May/000769.html (bbqben, 14:31:07)
    2. ACTION: : yboston2 to compile documentation in preparation for inquiry to SFC re: shared OCLC records as community resource (bbqben, 14:38:06)

  9. Financial Report (bbqben, 14:38:22)
    1. #info http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-June/000804.html (bbqben, 14:38:33)

  10. Evergreen 2.7 Release Manager's Report (bbqben, 14:44:37)
    1. 2.7 development has begun, roadmap plans to be updated and released by end of June. (bshum, 14:47:07)

  11. Evergreen Conference Report(s) (bbqben, 14:48:55)
  12. Report on EOB survey re: IRC and Teleconferences (bbqben, 14:49:55)
    1. ACTION: bbqben to propose fall teleconference meeting dates & arrange to host / record call (bbqben, 14:55:44)


Meeting ended at 14:58:04 US/Eastern (full logs).

Action items

  1. distribute photography policy widely (sborger)
  2. kmlussier to issue a 2nd call for interest re: standing conference committee participation
  3. : yboston2 to compile documentation in preparation for inquiry to SFC re: shared OCLC records as community resource
  4. bbqben to propose fall teleconference meeting dates & arrange to host / record call


Action items, by person

  1. bbqben
    1. bbqben to propose fall teleconference meeting dates & arrange to host / record call
  2. kmlussier
    1. kmlussier to issue a 2nd call for interest re: standing conference committee participation
  3. sborger
    1. distribute photography policy widely (sborger)
  4. yboston2
    1. : yboston2 to compile documentation in preparation for inquiry to SFC re: shared OCLC records as community resource


People present (lines said)

  1. bbqben (70)
  2. kmlussier (26)
  3. yboston2 (20)
  4. bshum (16)
  5. pinesol_green (8)
  6. montgoc1 (5)
  7. sborger (5)
  8. gmcharlt (4)
  9. jeff (1)
  10. gdunbar (1)
  11. yboston (1)


Generated by MeetBot 0.1.4.