#evergreen: 2014-07-02 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
Meeting started by yboston at 14:00:24 US/Eastern
(full logs).
Meeting summary
- Introductions (yboston, 14:00:44)
  - yboston is Yamil Suarez @ Berklee college of
    Music - DIG meeting facilitator (yboston,
    14:00:53)
- remingtron is Remington Steed, Hekman Library
    (Calvin College) (remingtron,
    14:01:08)
- kmlussier is Kathy Lussier, MassLNC
    (kmlussier,
    14:01:11)
- bshum is Ben Shum, Bibliomation (bshum,
    14:01:15)
- kbutler is Kate Butler, Rodgers Memorial
    Library (NH) (kbutler,
    14:01:15)
- /me is Robert Soulliere, Mohawk College
    (rsoulliere,
    14:01:18)
- rsoulliere is Robert Soulliere, Mohawk
    College (rsoulliere,
    14:01:26)
 
 
- any DIG memeber reports? (yboston, 14:03:54)
  - I updated the 2.5 upgrade instructions a few
    minutes ago.  Updatesd in the repo so should show up tomorrow in the
    official docs.  I hope to get the 2.6 upgrade instructions done in
    the next day or two. (rsoulliere,
    14:04:38)
- Nothing new to report, but I do intend to
    update the release notes with links to the documentation for new
    features. (kmlussier,
    14:06:32)
 
 
- Old Business (yboston, 14:09:15)
 
- New DIG Workflow: Document all new 2.6 features by July 1, and all new future version features by the time the version is released. (yboston, 14:09:56)
  - To review: All members choose 1-3 new features
    to document each month, emailing the list with questions and calls
    for help. (yboston,
    14:09:57)
- Progress Reports: How did this month go?
    Suggestions for improving the workflow? Tough features that need
    special attention? (yboston,
    14:09:58)
- Assignments: Everyone choose another 1-3
    remaining new features for the next month (yboston,
    14:09:59)
- http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.6_needs
    (kmlussier,
    14:10:53)
- http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:todo
    (remingtron,
    14:21:45)
- ACTION: yboston will
    update general DIG to do list page with the work doen for 2.6
    (yboston,
    14:23:55)
- ACTION: remingtron
    will check in on Elliot to see if he needs help with documenting
    "User Editor: “Update Expire Date” button " (yboston,
    14:28:40)
- ACTION: yboston will
    move EDI entry from 2.6 DIG new features and put it in a new 2.7 DIG
    new features page; also email Jenifer to warn her (yboston,
    14:35:58)
- ACTION: yboston will
    help kbutler with her 2.6 task "Add granular settings for requiring
    staff initials for notes. " (yboston,
    14:47:37)
- ACTION: remingtron
    will reach out to Bill about what we can start documenting of the
    new browser staff client; also will experiment with setting up a Git
    collab brnach to work on (yboston,
    14:48:42)
- ACTION: yboston add
    item to April's DIG meeting agenda about following up on ligering
    2.6 new features work (yboston,
    14:50:30)
- ACTION: yboston add
    item to August DIG meeting agenda about following up on ligering 2.6
    new features work (yboston,
    14:51:52)
- ACTION: yboston start
    a thread on DIG mailing list on targeting small older docuemntation
    tasks for the month of July; like working on 1 to 3 features from
    the 2.5 list between now and the next meeting? (yboston,
    15:01:03)
 
Meeting ended at 15:03:16 US/Eastern
(full logs).
Action items
  - yboston will update general DIG to do list page with the work doen for 2.6
- remingtron will check in on Elliot to see if he needs help with documenting "User Editor: “Update Expire Date” button "
- yboston will move EDI entry from 2.6 DIG new features and put it in a new 2.7 DIG new features page; also email Jenifer to warn her
- yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
- remingtron will reach out to Bill about what we can start documenting of the new browser staff client; also will experiment with setting up a Git collab brnach to work on
- yboston add item to April's DIG meeting agenda about following up on ligering 2.6 new features work
- yboston add item to August DIG meeting agenda about following up on ligering 2.6 new features work
- yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of July; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
Action items, by person
  -  kbutler 
    - yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
 
-  remingtron 
    - remingtron will check in on Elliot to see if he needs help with documenting "User Editor: “Update Expire Date” button "
- remingtron will reach out to Bill about what we can start documenting of the new browser staff client; also will experiment with setting up a Git collab brnach to work on
 
-  yboston 
    - yboston will update general DIG to do list page with the work doen for 2.6
- yboston will move EDI entry from 2.6 DIG new features and put it in a new 2.7 DIG new features page; also email Jenifer to warn her
- yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
- yboston add item to April's DIG meeting agenda about following up on ligering 2.6 new features work
- yboston add item to August DIG meeting agenda about following up on ligering 2.6 new features work
- yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of July; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
 
People present (lines said)
  - yboston (97)
- remingtron (39)
- kmlussier (30)
- kbutler (12)
- rsoulliere (7)
- pinesol_green (3)
- akilsdonk (2)
- bshum (1)
Generated by MeetBot 0.1.4.