#evergreen: 2014-08-07 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:33 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:07)
    1. yboston is Yamil Suarez @ Berklee college of Music - DIG meeting facilitator (yboston, 14:01:17)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:21)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:29)
    4. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 14:02:02)
    5. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:02:26)
    6. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20140807-agenda (yboston, 14:03:15)
    7. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 14:03:48)

  2. old business - last meeting's action items (yboston, 14:04:52)
    1. yboston is Yamil Suarez @ Berklee college of Music - DIG meeting facilitator (yboston, 14:05:19)
    2. ACTION: remingtron will create a DIG long term goals wiki page and will include ideas for improving PDFs (yboston, 14:19:06)
    3. ACTION: yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. " (yboston, 14:30:58)
    4. http://markmail.org/thread/7qhj665rk5vaag65 (remingtron, 14:32:07)
    5. https://bill-dev2.esilibrary.com/eg/staff/login?route_to=%2Feg%2Fstaff%2Fcirc%2Fpatron%2Fsearch (remingtron, 14:34:15)
    6. ACTION: remingtron will ask for volunteers to help with documenting the new browser staff client on the general EG list (yboston, 14:36:57)
    7. ACTION: yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of August; like working on 1 to 3 features from the 2.5 list between now and the next meeting? (yboston, 14:40:40)

  3. DIG needs to start looking at 2.7 new features (yboston, 14:41:35)
    1. ACTION: kmlussier(and others) identify 2.7 doc needs and add to the 2.7 wiki page (yboston, 14:54:56)
    2. ACTION: jihpringle will set up a doodle poll and email the DIG list to coordinate a DIG hack-a-way tageting EG 2.7 feaures before its officail release (yboston, 15:02:30)
    3. ACTION: yboston , kmlussier and others will send dates when they can host folks for the DIG hack-a-way (yboston, 15:03:05)


Meeting ended at 15:10:07 US/Eastern (full logs).

Action items

  1. remingtron will create a DIG long term goals wiki page and will include ideas for improving PDFs
  2. yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
  3. remingtron will ask for volunteers to help with documenting the new browser staff client on the general EG list
  4. yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of August; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
  5. kmlussier(and others) identify 2.7 doc needs and add to the 2.7 wiki page
  6. jihpringle will set up a doodle poll and email the DIG list to coordinate a DIG hack-a-way tageting EG 2.7 feaures before its officail release
  7. yboston , kmlussier and others will send dates when they can host folks for the DIG hack-a-way


Action items, by person

  1. jihpringle
    1. jihpringle will set up a doodle poll and email the DIG list to coordinate a DIG hack-a-way tageting EG 2.7 feaures before its officail release
  2. kmlussier
    1. kmlussier(and others) identify 2.7 doc needs and add to the 2.7 wiki page
    2. yboston , kmlussier and others will send dates when they can host folks for the DIG hack-a-way
  3. remingtron
    1. remingtron will create a DIG long term goals wiki page and will include ideas for improving PDFs
    2. remingtron will ask for volunteers to help with documenting the new browser staff client on the general EG list
  4. yboston
    1. yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
    2. yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of August; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
    3. yboston , kmlussier and others will send dates when they can host folks for the DIG hack-a-way


People present (lines said)

  1. yboston (130)
  2. remingtron (59)
  3. kmlussier (29)
  4. jihpringle (12)
  5. pinesol_green (4)
  6. bshum (3)
  7. RoganH (2)
  8. Christineb (1)


Generated by MeetBot 0.1.4.