#evergreen: 2014-08-14 - Evergreen for Academics meeting

Meeting started by kmlussier at 15:00:46 US/Eastern (full logs).

Meeting summary

    1. Meeting agenda is available at http://wiki.evergreen-ils.org/doku.php?id=academics:2014-08-14 (kmlussier, 15:00:59)

  1. Introductions (kmlussier, 15:01:08)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:01:25)
    2. graced is Grace Dunbar, Equinox (graced, 15:01:31)
    3. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 15:01:54)
    4. Kelly Drake, FLO (kakes, 15:02:01)
    5. Shae is Shae Tetterton, Equinox (Shae, 15:02:02)
    6. mmorgan is Michele Morgan, NOBLE (mmorgan, 15:02:18)
    7. /me is Tim Spindler, C/W MARS (tspindler, 15:02:31)
    8. yboston - Yamil Suarez - Berklee (yboston, 15:02:34)
    9. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 15:02:43)
    10. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 15:02:55)
    11. jforce-berklee - Jenée Morgan Force - Berklee (jforce-berklee, 15:03:02)

  2. Review the Evergreen for Academics Areas of Interest wiki page (kmlussier, 15:04:49)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics (kmlussier, 15:05:02)
    2. Galen Charlton, ESI (gmcharlt, 15:12:40)
    3. Dan Scott, Laurentian University (dbs, 15:15:33)
    4. ACTION: yboston to e-mail list to gauge interest in development areas from people who could not make the meeting. (kmlussier, 15:23:29)
    5. ACTION: yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further. (kmlussier, 15:42:21)
    6. ACTION: kmlussier to send out minutes from the meeting (kmlussier, 15:50:44)

  3. Plan for next steps -- meeting schedule, etc. (kmlussier, 15:51:37)


Meeting ended at 16:03:55 US/Eastern (full logs).

Action items

  1. yboston to e-mail list to gauge interest in development areas from people who could not make the meeting.
  2. yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further.
  3. kmlussier to send out minutes from the meeting


Action items, by person

  1. kakes
    1. yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further.
  2. kmlussier
    1. yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further.
    2. kmlussier to send out minutes from the meeting
  3. yboston
    1. yboston to e-mail list to gauge interest in development areas from people who could not make the meeting.
    2. yboston, kakes, kmlussier to work on a form where people can priortize goals on a scale of 1-3 and identify which areas they are willing to spec out further.


People present (lines said)

  1. kmlussier (76)
  2. kakes (52)
  3. yboston (45)
  4. jihpringle (17)
  5. tspindler (11)
  6. graced (10)
  7. mdriscoll (5)
  8. terran (5)
  9. pinesol_green (4)
  10. Kathy__ (3)
  11. Christineb (3)
  12. Shae (3)
  13. jforce-berklee (2)
  14. phasefx (1)
  15. mmorgan (1)
  16. dbs (1)
  17. gmcharlt (1)


Generated by MeetBot 0.1.4.