#evergreen: Evergreen Web Team meeting, 20 August 2014

Meeting started by gmcharlt at 13:03:19 US/Eastern (full logs).

Meeting summary

    1. http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-08-20 (gmcharlt, 13:03:29)

  1. Roll call (gmcharlt, 13:03:38)
    1. Galen Charlton, Equinox (gmcharlt, 13:03:44)
    2. Kathy Lussier, MassLNC (kmlussier, 13:04:00)
    3. Rogan Hamby, SCLENDS (RoganH, 13:04:16)
    4. Ben Shum, Bibliomation (bshum, 13:04:55)

  2. Actions items (gmcharlt, 13:05:54)
    1. ACTION: (carry-over) gdunbar will proceed with the redesign of the downloads page (gmcharlt, 13:07:59)
    2. ACTION: (carry-over) phasefx will work on the FAQs (gmcharlt, 13:08:40)
    3. ACTION: phasefx will put up the completed FAQ entries (gmcharlt, 13:08:51)
    4. ACTION: (carry-over) ericar to add more libraries to the current roster (gmcharlt, 13:10:17)
    5. ACTION: gmcharlt will create a child theme on the website for the purpose of managing minor tweaks like the "learn more" buttons (gmcharlt, 13:11:21)
    6. ACTION: (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available) (gmcharlt, 13:13:17)
    7. ACTION: (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:13:29)
    8. ACTION: (carry-over) ericar will complete the how to use LaunchPad page and give it to bshum to put up (gmcharlt, 13:17:55)
    9. Andy Witter has completed the move of the website VM to the community server (gmcharlt, 13:20:50)

  3. New business (gmcharlt, 13:21:50)
    1. Chauncey Montgomery has proposed that the website contain a place for job listings related to Evergreen (gmcharlt, 13:22:35)
    2. https://github.com/code4lib/shortimer (gmcharlt, 13:23:46)
    3. http://wordpress.org/plugins/wp-job-manager/ (gmcharlt, 13:25:01)
    4. ACTION: kmlussier will put out a call for a volunteer for somebody to curate the job listings (gmcharlt, 13:32:18)
    5. ACTION: gmcharlt will install the WP Job Manager plugging for testing (gmcharlt, 13:32:32)
    6. Rogan Hamby has volunteered to assist with the job listings (gmcharlt, 13:35:03)

  4. New business - hosting the Evergreen Planet (RSS aggregator) (gmcharlt, 13:36:25)
    1. dbs has expressed that it would be a good idea to host the planet on the community server (and he continues to be willing to admiister it) (gmcharlt, 13:37:06)
    2. ACTION: gmcharlt will coordinate/assist with dbs to move the planet (gmcharlt, 13:43:16)
    3. https://docs.google.com/spreadsheet/ccc?key=0Ap6xBlSDakSudFFiRERMRGdRQlpGVmpNazBtX1FPaGc&usp=sharing#gid=2 (gmcharlt, 13:46:24)

  5. Next meeting (gmcharlt, 13:54:41)
    1. The nex web team meeting is scheduled for 17 September 2014 at 13:00 EDT (gmcharlt, 13:55:01)


Meeting ended at 13:55:14 US/Eastern (full logs).

Action items

  1. (carry-over) gdunbar will proceed with the redesign of the downloads page
  2. (carry-over) phasefx will work on the FAQs
  3. phasefx will put up the completed FAQ entries
  4. (carry-over) ericar to add more libraries to the current roster
  5. gmcharlt will create a child theme on the website for the purpose of managing minor tweaks like the "learn more" buttons
  6. (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
  7. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  8. (carry-over) ericar will complete the how to use LaunchPad page and give it to bshum to put up
  9. kmlussier will put out a call for a volunteer for somebody to curate the job listings
  10. gmcharlt will install the WP Job Manager plugging for testing
  11. gmcharlt will coordinate/assist with dbs to move the planet


Action items, by person

  1. bshum
    1. (carry-over) ericar will complete the how to use LaunchPad page and give it to bshum to put up
  2. dbs
    1. gmcharlt will coordinate/assist with dbs to move the planet
  3. ericar
    1. (carry-over) ericar to add more libraries to the current roster
    2. (carry-over) ericar will complete the how to use LaunchPad page and give it to bshum to put up
  4. gmcharlt
    1. gmcharlt will create a child theme on the website for the purpose of managing minor tweaks like the "learn more" buttons
    2. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
    3. gmcharlt will install the WP Job Manager plugging for testing
    4. gmcharlt will coordinate/assist with dbs to move the planet
  5. kmlussier
    1. (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
    2. kmlussier will put out a call for a volunteer for somebody to curate the job listings
  6. UNASSIGNED
    1. (carry-over) gdunbar will proceed with the redesign of the downloads page
    2. (carry-over) phasefx will work on the FAQs
    3. phasefx will put up the completed FAQ entries


People present (lines said)

  1. gmcharlt (81)
  2. kmlussier (18)
  3. bshum (18)
  4. csharp (7)
  5. dbs (6)
  6. pinesol_green (3)
  7. RoganH (3)
  8. ericar (1)
  9. berick (1)


Generated by MeetBot 0.1.4.