#evergreen: Evergreen Oversight Board Meeting, 21.08.14

Meeting started by bbqben at 14:03:33 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:03:50)
    1. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:04:12)
    2. bshum = Ben Shum, Bibliomation (bshum, 14:04:15)
    3. graced = Grace Dunbar, Equinox (graced, 14:04:25)
    4. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:04:37)
    5. yboston is Yamil Suarez - Berklee College of Music (yboston, 14:04:47)
    6. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:05:07)
    7. csharp is Chris Sharp, GPLS (csharp, 14:05:32)

  2. Minutes / Actions from last meeting (bbqben, 14:05:45)
    1. http://evergreen-ils.org/meetings/evergreen/2014/evergreen.2014-06-19-14.09.html (bbqben, 14:06:01)
    2. kmlussier did not put out a 2nd call for conference committee volunteers because shortly after the last meeting, jboyer-isl volunteered to serve as a community rep. (kmlussier, 14:07:57)

  3. Evergreen vendor listing and related correspondence received (bbqben, 14:10:03)
    1. http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_companies (kmlussier, 14:15:07)
    2. ACTION: Roganh will draft email to vendors re: service delineation etc (bbqben, 14:26:57)
    3. ACTION: dealing with complaints about vendors (bbqben, 14:36:46)

  4. outreach Program for Women (Kathy) (bbqben, 14:37:26)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-August/000850.html (kmlussier, 14:37:40)
    2. VOTE: Voted on "Motion to allocate community funds to sponsor one intern through the Outreach Project for Women if we find strong projects and committed mentors?" Results are, Yes: 7 (bbqben, 14:50:07)
    3. ACTION: kmlussier follow up with email to community, introducing topic (bbqben, 14:50:41)

  5. SFC update (Emergency Fund & OCLC topics) (bbqben, 14:51:11)
    1. ACTION: bbqben update for next meeting on SFC topics (bbqben, 14:55:10)

  6. Election of a new Secretary (bbqben, 14:55:22)
  7. appointment of a new Board member (bbqben, 14:58:39)
    1. VOTE: Voted on "Motion to appoint csharp as an EOB member?" Results are, Yes: 7, No: 0 (bbqben, 15:01:06)
    2. VOTE: Voted on "Motion to appoint csharp as EOB Secretary?" Results are, Yes: 7 (bbqben, 15:02:33)

  8. Evergreen community job postings (bbqben, 15:03:58)
  9. Evergreen 2.7 Release Manager's Report (bbqben, 15:06:27)
    1. Ben Shum wrote a blog post about 2.7.0-beta1 at http://evergreen-ils.org/evergreen-2-7-0-beta1-released/ (bshum, 15:07:07)

  10. Financial Report (bbqben, 15:10:32)
  11. Evergreen Conference Report (bbqben, 15:13:22)
    1. the 2015 local conference team has been meeting with the site on details and and still seeking conference committee members. (kmlussier, 15:14:05)
    2. the website for the venue, if anyone wants to check it out, is http://www.hoodriverinn.com/ (kmlussier, 15:14:26)

  12. September Teleconference call (bbqben, 15:17:47)
    1. ACTION: bbqben to send out conference coordinates in advance (bbqben, 15:20:09)


Meeting ended at 15:21:24 US/Eastern (full logs).

Action items

  1. Roganh will draft email to vendors re: service delineation etc
  2. dealing with complaints about vendors
  3. kmlussier follow up with email to community, introducing topic
  4. bbqben update for next meeting on SFC topics
  5. bbqben to send out conference coordinates in advance


Action items, by person

  1. bbqben
    1. bbqben update for next meeting on SFC topics
    2. bbqben to send out conference coordinates in advance
  2. kmlussier
    1. kmlussier follow up with email to community, introducing topic
  3. RoganH
    1. Roganh will draft email to vendors re: service delineation etc


People present (lines said)

  1. bbqben (93)
  2. kmlussier (52)
  3. RoganH (37)
  4. graced (30)
  5. bshum (22)
  6. yboston (20)
  7. csharp (17)
  8. pinesol_green (15)
  9. montgoc1 (13)
  10. gmcharlt (9)
  11. jboyer-isl (3)
  12. pmurray (2)
  13. Dyrcona (1)


Generated by MeetBot 0.1.4.