#evergreen: 2014-09-04 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:28 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:46)
    1. yboston is Yamil Suarez @ Berklee college of Music - DIG meeting facilitator (yboston, 14:00:58)
    2. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:01:14)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:15)
    4. kbutler is Kate Butler, Rodgers Memorial Library (kbutler, 14:01:26)
    5. rfrasur is Ruth Frasur @ Hagerstown - Jefferson Township Library - Evergreen Indiana (rfrasur, 14:01:27)
    6. jihpringle is Jennifer Pringle, BC Libraries Cooperative (jihpringle, 14:02:03)
    7. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:03:16)
    8. Christineb is Christine Burns, BC Libraries Cooperative (Christineb, 14:03:32)

  2. past action items (yboston, 14:04:25)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:todo (yboston, 14:05:24)
    2. ACTION: yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. " (yboston, 14:07:05)
    3. http://markmail.org/thread/ke5u3tbl62ghnajw (remingtron, 14:07:55)
    4. ACTION: rsoulliere: look into setting up analytics in official docs site like on the main EG site (yboston, 14:23:29)
    5. ACTION: remingtron revisit the browser client docs at next DIG meeting or earlier (yboston, 14:27:20)
    6. ACTION: yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of September; like working on 1 to 3 features from the 2.5 list between now and the next meeting? (yboston, 14:28:25)
    7. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.7_needs (yboston, 14:29:10)
    8. ACTION: Potential DIG Outreach Program for Women projects (Kathy) (yboston, 14:37:12)

  3. Potential DIG Outreach Program for Women projects (Kathy) (yboston, 14:37:20)
    1. http://wiki.evergreen-ils.org/doku.php?id=opw (kmlussier, 14:38:00)

  4. DIG hack-a-way planing (yboston, 14:45:19)
    1. ACTION: yboston collect the Google hangout compatible email address to set up a hang out (yboston, 14:51:07)
    2. ACTION: (all DIG members) send yboston your Google hangout compatible email address for the DIG hack-a-way hangout (yboston, 14:51:40)
    3. ACTION: kmlussier will send out information on the Worcester, MA venue (yboston, 14:57:42)


Meeting ended at 15:01:17 US/Eastern (full logs).

Action items

  1. yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
  2. rsoulliere: look into setting up analytics in official docs site like on the main EG site
  3. remingtron revisit the browser client docs at next DIG meeting or earlier
  4. yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of September; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
  5. Potential DIG Outreach Program for Women projects (Kathy)
  6. yboston collect the Google hangout compatible email address to set up a hang out
  7. (all DIG members) send yboston your Google hangout compatible email address for the DIG hack-a-way hangout
  8. kmlussier will send out information on the Worcester, MA venue


Action items, by person

  1. kbutler
    1. yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
  2. kmlussier
    1. kmlussier will send out information on the Worcester, MA venue
  3. remingtron
    1. remingtron revisit the browser client docs at next DIG meeting or earlier
  4. rsoulliere
    1. rsoulliere: look into setting up analytics in official docs site like on the main EG site
  5. yboston
    1. yboston will help kbutler with her 2.6 task "Add granular settings for requiring staff initials for notes. "
    2. yboston start a thread on DIG mailing list on targeting small older docuemntation tasks for the month of September; like working on 1 to 3 features from the 2.5 list between now and the next meeting?
    3. yboston collect the Google hangout compatible email address to set up a hang out
    4. (all DIG members) send yboston your Google hangout compatible email address for the DIG hack-a-way hangout


People present (lines said)

  1. yboston (100)
  2. kmlussier (42)
  3. remingtron (34)
  4. dbs (9)
  5. jihpringle (8)
  6. kbutler (6)
  7. rfrasur (5)
  8. rsoulliere (4)
  9. pinesol_green (3)
  10. Stompro (2)
  11. Christineb (1)
  12. phasefx (1)
  13. Guest59205 (1)
  14. bshum (1)
  15. mceraso (1)
  16. tspindler (1)


Generated by MeetBot 0.1.4.