#evergreen: 2014-10-02 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:24 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:49)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:07)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:09)
    3. Christineb is Christine Burns @ BC Libraries Cooperative (Christineb, 14:01:26)
    4. kbutler is Kate Butler, Rodgers Library (Hudson NH) (kbutler, 14:01:34)
    5. sandbergja is Jane Sandberg, Linn Benton Community College (Albany, OR) (sandbergja, 14:01:43)
    6. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:01:45)
    7. jihpringle is Jennifer Pringle @ BC Libraries Cooperative (jihpringle, 14:01:50)
    8. stompro is Josh Stompro @ Lake Agassiz Regional Library System (MN) (stompro, 14:02:12)
    9. snigdha26 is Snigdha Dagar, OPW candidate (snigdha26, 14:02:22)
    10. bshum is Ben Shum, Bibliomation (bshum, 14:02:55)

  2. old business (yboston, 14:03:17)
  3. coordinator reports (if any) (yboston, 14:03:40)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:43)
    2. ericar is Erica Rohlfs @ Equinox (ericar, 14:03:57)
    3. The Release Notes for 2.7.0 are done (kmlussier, 14:04:20)
    4. I do plan to add links from the release notes to the documentation for the new feature, but we're still waiting on some 2.7 documentation. (kmlussier, 14:04:46)
    5. ACTION: kmlussier will check in on list to help move along pending 2.7 docs (yboston, 14:11:19)
    6. ACTION: yboston will add agenda entry to November DIG meeting to check in on pending 2.7 docs (yboston, 14:11:52)
    7. 2.7 docs should be built in the next couple of days from the new rel_2_7 branch. One faulty image is causing a delay but should be an easy fix. (rsoulliere, 14:13:37)

  4. new business (yboston, 14:15:29)
  5. Review of EG Upgrading Instructions (Robert) (yboston, 14:15:36)
    1. http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=28a5085fd645c9470b852c9700661dbe4cbddf18 (remingtron, 14:18:34)

  6. 2014 DIG hack-a-way post-mortem (Yamil) (yboston, 14:21:33)
    1. ACTION: remingtron will start a thread on DIG list on documenting the web client (yboston, 14:30:48)
    2. IDEA: hack a DIG hack-a-way just for the new web client (yboston, 14:34:46)
    3. IDEA: consider having another DIG hack-a-way nefore the next major EG release in 2015 (yboston, 14:35:06)

  7. Feedback to OPW candidate's doc site ideas (Kathy, Snigdha) (yboston, 14:35:13)
    1. http://markmail.org/thread/kjddts4zod2uwbe6 (kmlussier, 14:35:54)
    2. ACTION: remingtron will create a wiki page to collect ideas for a docs re-org (yboston, 14:52:52)
    3. ACTION: yboston kmlussier will work to allocate a VM for use by DIG memebres and OPW intern for DIG work (yboston, 14:56:15)


Meeting ended at 14:57:01 US/Eastern (full logs).

Action items

  1. kmlussier will check in on list to help move along pending 2.7 docs
  2. yboston will add agenda entry to November DIG meeting to check in on pending 2.7 docs
  3. remingtron will start a thread on DIG list on documenting the web client
  4. remingtron will create a wiki page to collect ideas for a docs re-org
  5. yboston kmlussier will work to allocate a VM for use by DIG memebres and OPW intern for DIG work


Action items, by person

  1. kmlussier
    1. kmlussier will check in on list to help move along pending 2.7 docs
    2. yboston kmlussier will work to allocate a VM for use by DIG memebres and OPW intern for DIG work
  2. remingtron
    1. remingtron will start a thread on DIG list on documenting the web client
    2. remingtron will create a wiki page to collect ideas for a docs re-org
  3. yboston
    1. yboston will add agenda entry to November DIG meeting to check in on pending 2.7 docs
    2. yboston kmlussier will work to allocate a VM for use by DIG memebres and OPW intern for DIG work


People present (lines said)

  1. yboston (83)
  2. remingtron (46)
  3. kmlussier (42)
  4. snigdha26 (7)
  5. stompro (7)
  6. kbutler (7)
  7. rsoulliere (7)
  8. jihpringle (7)
  9. vrani (5)
  10. pinesol_green (4)
  11. gmcharlt (2)
  12. bshum (2)
  13. sandbergja (1)
  14. ericar (1)
  15. Christineb (1)


Generated by MeetBot 0.1.4.