#evergreen: Evergreen web team meeting, 15 October 2014

Meeting started by gmcharlt at 13:01:16 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-10-15 (gmcharlt, 13:01:26)

  1. Introductions (gmcharlt, 13:01:32)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:01:34)
    2. Galen Charlton, ESI (gmcharlt, 13:01:37)
    3. Rogan Hamby, SCLENDS (RoganH, 13:02:41)

  2. Action Items From Previous meetings (gmcharlt, 13:03:20)
    1. ACTION: (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available) (gmcharlt, 13:05:42)
    2. The WP Job Manager plugin is now available on the main website (gmcharlt, 13:06:40)
    3. http://evergreen-ils.org/job-dashboard/ (gmcharlt, 13:08:46)
    4. ACTION: (carry-over) gmcharlt will coordinate/assist with dbs to move the planet (gmcharlt, 13:12:35)
    5. ACTION: gmcharlt with work with DIG to get a test VM for doc-building set up (gmcharlt, 13:12:49)
    6. ACTION: gmcharlt will ping phasefx about the FAQs (gmcharlt, 13:15:13)
    7. ACTION: (carry-over) gdunbar will proceed with the redesign of the downloads page (gmcharlt, 13:15:30)
    8. ACTION: gmcharlt will follow up with ericar re libraries roster and LP instructions page (gmcharlt, 13:17:29)
    9. Child theme is in place (gmcharlt, 13:18:19)
    10. ACTION: gmcharlt will tweak the "learn more" buttons shortly (gmcharlt, 13:18:27)
    11. ACTION: (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:19:04)

  3. New business (gmcharlt, 13:19:43)
    1. ACTION: kmlussier will apply the updates she's suggested to the Getting Started page (gmcharlt, 13:26:50)


Meeting ended at 13:32:51 US/Eastern (full logs).

Action items

  1. (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
  2. (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
  3. gmcharlt with work with DIG to get a test VM for doc-building set up
  4. gmcharlt will ping phasefx about the FAQs
  5. (carry-over) gdunbar will proceed with the redesign of the downloads page
  6. gmcharlt will follow up with ericar re libraries roster and LP instructions page
  7. gmcharlt will tweak the "learn more" buttons shortly
  8. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  9. kmlussier will apply the updates she's suggested to the Getting Started page


Action items, by person

  1. gmcharlt
    1. (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
    2. gmcharlt with work with DIG to get a test VM for doc-building set up
    3. gmcharlt will ping phasefx about the FAQs
    4. gmcharlt will follow up with ericar re libraries roster and LP instructions page
    5. gmcharlt will tweak the "learn more" buttons shortly
    6. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  2. kmlussier
    1. (carry-over) kmlussier to create pages with handouts, schedule, logo etc. from the previous conference (as material is/becomes available)
    2. kmlussier will apply the updates she's suggested to the Getting Started page


People present (lines said)

  1. gmcharlt (51)
  2. kmlussier (19)
  3. RoganH (13)
  4. pinesol_green (3)


Generated by MeetBot 0.1.4.