#evergreen: Evergreen Oversight Board Meeting, 16.10.14

Meeting started by bbqben at 14:02:07 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:02:18)
    1. RoganH = Rogan Hamby, SCLENDS (RoganH, 14:02:33)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:34)
    3. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:35)
    4. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:02:38)
    5. ysboston - Yamil Suarez - Berklee College of Music (EOB) (yboston, 14:02:47)
    6. abneiman - Andrea Buntz Neiman, Kent County (MD) Public Library (abneiman, 14:03:19)

  2. Minutes / Actions from last meeting (bbqben, 14:03:53)
    1. graced = Grace Dunbar, Equinox (graced, 14:04:25)
    2. http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2014-9-18 (bbqben, 14:04:33)

  3. Financial Report (bbqben, 14:05:59)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000891.html (bbqben, 14:06:31)
    2. csharp = Chris Sharp, GPLS (csharp, 14:07:33)

  4. Evergreen 2015 Conference Report (bbqben, 14:09:13)
  5. Evergreen 2.7 RM report (bbqben, 14:17:10)
    1. ACTION: supplemental EG2.7 RM report by email, if possible - bshum (bbqben, 14:18:47)

  6. SFC update (emergency fund) (bbqben, 14:19:12)
  7. Evergreen web FAQ development (bbqben, 14:21:57)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000893.html (yboston, 14:22:14)
    2. ACTION: shift draft FAQ's to wiki - yboston (bbqben, 14:24:44)
    3. ACTION: all to hop in with expanded & shortened ideas for the FAQ (bbqben, 14:27:05)

  8. code of conduct - procedures (bbqben, 14:28:03)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2014-October/000894.html (kmlussier, 14:29:06)
    2. https://github.com/python/pycon-code-of-conduct/ (kmlussier, 14:30:48)
    3. ACTION: kmlussier et al to develop sagacious draft procedures asap (bbqben, 14:35:54)
    4. bshum = Ben Shum, Bibliomation (late arrival) (bshum, 14:44:27)
    5. VOTE: Voted on "Vote Show support for the Evergreen community by adding a visible link on their company website to the Evergreen community site at http://evergreen-ils.org?" Results are, Yes: 9 (bbqben, 14:53:10)


Meeting ended at 14:56:09 US/Eastern (full logs).

Action items

  1. supplemental EG2.7 RM report by email, if possible - bshum
  2. shift draft FAQ's to wiki - yboston
  3. all to hop in with expanded & shortened ideas for the FAQ
  4. kmlussier et al to develop sagacious draft procedures asap


Action items, by person

  1. bshum
    1. supplemental EG2.7 RM report by email, if possible - bshum
  2. kmlussier
    1. kmlussier et al to develop sagacious draft procedures asap
  3. yboston
    1. shift draft FAQ's to wiki - yboston


People present (lines said)

  1. bbqben (65)
  2. kmlussier (31)
  3. yboston (16)
  4. csharp (14)
  5. buzzy (12)
  6. RoganH (9)
  7. montgoc1 (8)
  8. graced (7)
  9. pinesol_green (7)
  10. abneiman (5)
  11. gmcharlt (4)
  12. bshum (3)
  13. julialima (1)


Generated by MeetBot 0.1.4.