#evergreen: 2014-11-06 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:44 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:04)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:20)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:28)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:34)
    4. snigdha26 is Snigdha Dagar, OPW candidate (snigdha26, 14:01:44)
    5. phasefx is Jason Etheridge, ESI (lurking) (phasefx, 14:01:49)
    6. kbutler is Kate Butler, Rodgers Library (Hudson, NH) (kbutler, 14:02:00)
    7. sandbergja is Jane Sandberg, Linn-Benton Community College (Albany, OR) (sandbergja, 14:02:31)
    8. RoganH, Rogan Hamby (SCLENDS) (lurking) (mainly because I was here anyway) (RoganH, 14:02:31)

  2. Updates from Content Coordinators (yboston, 14:03:53)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.7_needs (kmlussier, 14:08:41)
    2. Stompro is Josh Stompro, Lake Agassiz Regional Library, MN (Stompro, 14:09:18)
    3. ACTION: yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:14:14)
    4. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs. (yboston, 14:15:11)
    5. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:webclient (yboston, 14:17:13)
    6. http://markmail.org/thread/q6umnsqu7xg4af6j (remingtron, 14:17:43)
    7. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:web_staff_client_workflow_and_label_changes (kmlussier, 14:23:51)
    8. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:webclient (remingtron, 14:24:11)
    9. ACTION: remingtron will set up a Doodle poll to find a dai to exclusively work on web client docs (remotely) (yboston, 14:27:03)
    10. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:reorg_2014 (yboston, 14:28:50)
    11. ACTION: remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs (yboston, 14:47:09)
    12. ACTION: yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:54:15)


Meeting ended at 15:04:30 US/Eastern (full logs).

Action items

  1. yboston will contact krvmga to check in on his 2.7 docs work
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs.
  3. remingtron will set up a Doodle poll to find a dai to exclusively work on web client docs (remotely)
  4. remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs
  5. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs.
  2. remingtron
    1. remingtron will set up a Doodle poll to find a dai to exclusively work on web client docs (remotely)
    2. remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs
  3. yboston
    1. yboston will contact krvmga to check in on his 2.7 docs work
    2. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG


People present (lines said)

  1. yboston (102)
  2. remingtron (60)
  3. kmlussier (47)
  4. Stompro (5)
  5. kbutler (5)
  6. pinesol_green (3)
  7. RoganH (2)
  8. sandbergja (2)
  9. phasefx (1)
  10. snigdha26 (1)


Generated by MeetBot 0.1.4.