#evergreen: 2014-11-12 - Developer Meeting

Meeting started by bshum at 14:02:53 US/Eastern (full logs).

Meeting summary

  1. Introductions (bshum, 14:02:59)
    1. bshum = Ben Shum, Bibliomation (bshum, 14:03:04)
    2. phasefx_ = Jason Etheridge, ESI (phasefx_, 14:03:17)
    3. DPearl = Dan Pearl, C/W MARS (DPearl, 14:03:21)
    4. http://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2014-11-12 (bshum, 14:03:28)
    5. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:31)
    6. berick Bill Erickson, KCLS (berick, 14:03:48)
    7. dbs = Dan Scott, Laurentian University (dbs, 14:03:54)
    8. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:04:09)
    9. eeevil is Mike Rylander, Equinox (eeevil, 14:04:45)
    10. stompro is Josh Stompro, LARL (Stompro, 14:05:25)

  2. Past action items (bshum, 14:07:55)
    1. dbwells to update Conditional Negative Balances bug 1198465 with links to new branches, etc. (bshum, 14:08:08)
    2. gmcharlt is Galen Charlton, ESI (gmcharlt, 14:09:20)
    3. gmcharlt to release OpenSRF 2.4 when ready (bshum, 14:10:54)
    4. ACTION: gmcharlt will release OpenSRF 2.4.0 on 13 November (gmcharlt, 14:11:12)
    5. kmlussier to schedule another Bug Squashing Day (bshum, 14:11:57)
    6. ACTION: kmlussier to have results of second Bug Squashing Day posted to blog by end of week. (bshum, 14:12:52)

  3. Release info (bshum, 14:13:18)
    1. Security releases for Evergreen have been released, see http://evergreen-ils.org/security-releases-evergreen-2-7-1-2-6-4-and-2-5-8/ (bshum, 14:15:31)

  4. Next Evergreen Release Manager (bshum, 14:15:59)
    1. VOTE: Voted on "Vote to show support of berick as our 2.next Release Manager?" Results are, Yes: 9 (bshum, 14:27:18)
    2. berick is the next release manager for Evergreen 2.next (bshum, 14:27:54)
    3. ACTION: berick to write about his ideas for 2.next to the lists (bshum, 14:28:29)

  5. New Business: Outreach Program for Women (bshum, 14:31:03)
    1. http://evergreen-ils.org/welcome-julia-to-the-evergreen-opw-internship-program/ (kmlussier, 14:31:33)
    2. http://wiki.evergreen-ils.org/doku.php?id=server_installation:semi_automated (remingtron, 14:41:34)
    3. HELP: Looking for input and ideas to make the installation process easier on future developers and contributors. (bshum, 14:56:35)
    4. Look at ways of improving installation process during the next release cycle as a potential 2.next goal. (bshum, 15:01:08)

  6. Release Maintainers (bshum, 15:01:14)
    1. 2.7 series release maintainer will be bshum (bshum, 15:03:56)
    2. 2.5 series will receive security updates only (gmcharlt, 15:04:13)


Meeting ended at 15:06:56 US/Eastern (full logs).

Action items

  1. gmcharlt will release OpenSRF 2.4.0 on 13 November
  2. kmlussier to have results of second Bug Squashing Day posted to blog by end of week.
  3. berick to write about his ideas for 2.next to the lists


Action items, by person

  1. berick
    1. berick to write about his ideas for 2.next to the lists
  2. gmcharlt
    1. gmcharlt will release OpenSRF 2.4.0 on 13 November
  3. kmlussier
    1. kmlussier to have results of second Bug Squashing Day posted to blog by end of week.


People present (lines said)

  1. bshum (93)
  2. kmlussier (37)
  3. gmcharlt (33)
  4. Dyrcona (15)
  5. berick (13)
  6. pinesol_green (9)
  7. remingtron (7)
  8. Stompro (5)
  9. phasefx_ (5)
  10. DPearl (4)
  11. jeff (2)
  12. krvmga (2)
  13. dbs (2)
  14. eeevil (2)
  15. tsbere (1)


Generated by MeetBot 0.1.4.