#evergreen: 2014-11-13 - Evergreen for Academics meeting

Meeting started by kmlussier at 14:00:20 US/Eastern (full logs).

Meeting summary

    1. Meeting agenda is available at http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:2014-11-13 (kmlussier, 14:00:35)

  1. Introductions (kmlussier, 14:00:45)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:13)
    2. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:01:19)
    3. kakes is Kelly Drake, FLO (kakes, 14:01:29)
    4. tspindler is Tim Spindler, C/W MARS (tspindler, 14:01:56)
    5. yboston - Yamil suarez, Berklee College of Music (yboston, 14:02:03)
    6. Christineb is Christine Burns BC Libraries Cooperative (Christineb, 14:02:19)

  2. Academic PAC flavor (kmlussier, 14:04:12)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:pac_academic_flavor (yboston, 14:05:41)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:pac_academic_flavor (yboston, 14:05:49)
    3. ACTION: yboston to send email to list on how to proceed with academic flavor ideas. (kmlussier, 14:10:05)

  3. Batch Patron Functions (kmlussier, 14:11:23)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:batch_patron_functions (kmlussier, 14:11:33)
    2. ACTION: mdriscoll to send message to Evergreen list to get feedback on requirements for batch patron load and for batch batch patron updates/deletes through patron buckets (kmlussier, 14:20:22)

  4. Authorities (kmlussier, 14:21:41)
    1. dbs = Dan Scott, Laurentian University (with coffee in hand, finally) (dbs, 14:25:30)
    2. DonB = Don Butterworth, Asbury Seminary. Was on the phone with YBP (Yankee Book Peddler). Evergreen EDI does *not* work with YBP. Another Academic issue for us. (DonB, 14:30:13)
    3. ACTION: yboston to take charge of the authorities group. (kmlussier, 14:30:25)

  5. Call Number Sorting (kmlussier, 14:31:53)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:improved_lc_call_number (yboston, 14:33:26)
    2. http://georgialibraries.markmail.org/thread/wwdb2nrn4g4sunbb (kmlussier, 14:33:55)
    3. ACTION: DonB to identify remaining LC Call Number issues and report back to the group. (kmlussier, 14:40:57)
    4. ACTION: kmlussier to post testing feedback for dbwells on bug 1389403 (kmlussier, 14:43:11)
    5. Our next meeting is scheduled for 2 p.m. EST on December 11. (kmlussier, 15:00:04)
    6. Add an EDI survey as a future to-do item. (kmlussier, 15:00:24)


Meeting ended at 15:00:27 US/Eastern (full logs).

Action items

  1. yboston to send email to list on how to proceed with academic flavor ideas.
  2. mdriscoll to send message to Evergreen list to get feedback on requirements for batch patron load and for batch batch patron updates/deletes through patron buckets
  3. yboston to take charge of the authorities group.
  4. DonB to identify remaining LC Call Number issues and report back to the group.
  5. kmlussier to post testing feedback for dbwells on bug 1389403


Action items, by person

  1. DonB
    1. DonB to identify remaining LC Call Number issues and report back to the group.
  2. kmlussier
    1. kmlussier to post testing feedback for dbwells on bug 1389403
  3. mdriscoll
    1. mdriscoll to send message to Evergreen list to get feedback on requirements for batch patron load and for batch batch patron updates/deletes through patron buckets
  4. yboston
    1. yboston to send email to list on how to proceed with academic flavor ideas.
    2. yboston to take charge of the authorities group.


People present (lines said)

  1. kmlussier (83)
  2. yboston (35)
  3. DonB (26)
  4. tspindler (21)
  5. mdriscoll (15)
  6. pinesol_green (11)
  7. kakes (4)
  8. dbs (4)
  9. jihpringle (3)
  10. Christineb (1)
  11. gmcharlt (1)
  12. Stompro (1)
  13. remingtron (1)


Generated by MeetBot 0.1.4.