#evergreen: 2014-12-04 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:37 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:10)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:31)
    2. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:37)
    3. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:45)
    4. purcellm is michelle purcell drexel (purcellm, 14:05:30)

  2. past meeting action items (yboston, 14:06:19)
    1. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:06:34)

  3. yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:06:54)
    1. ACTION: yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:10:15)

  4. kmlussier will complete the marc stream importer work and check on the status of the RDA docs. (yboston, 14:10:42)
    1. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs. (yboston, 14:11:50)

  5. Web Client documentation work (yboston, 14:14:58)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:webclient (yboston, 14:15:26)
    2. https://webby.evergreencatalog.com/eg/staff/ (remingtron, 14:17:25)

  6. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:43:50)
    1. ACTION: yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:44:34)

  7. Date for DIG monthly meeting in January (yboston, 14:44:59)
    1. ACTION: remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs (yboston, 14:50:27)


Meeting ended at 14:51:47 US/Eastern (full logs).

Action items

  1. yboston will contact krvmga to check in on his 2.7 docs work
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs.
  3. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG
  4. remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs.
  2. remingtron
    1. remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs
  3. yboston
    1. yboston will contact krvmga to check in on his 2.7 docs work
    2. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG


People present (lines said)

  1. yboston (90)
  2. remingtron (55)
  3. kmlussier (47)
  4. sandbergja (4)
  5. pinesol_green (4)
  6. purcellm (4)


Generated by MeetBot 0.1.4.