#evergreen: Evergreen Web Team meeting, 17 December 2014

Meeting started by gmcharlt at 13:03:29 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2014-12-17 (gmcharlt, 13:03:35)

  1. Roll call (gmcharlt, 13:03:39)
    1. Galen Charlton, ESI (gmcharlt, 13:03:43)
    2. Kathy Lussier, MassLNC (kmlussier, 13:04:00)
    3. Jeff Godin, TADL (jeff, 13:04:16)
    4. Rogan Hamby, SCLENDS (RoganH, 13:04:58)

  2. Action items from previous meetings (gmcharlt, 13:05:55)
    1. ACTION: (carry-over) gmcharlt will coordinate/assist with dbs to move the planet (gmcharlt, 13:06:45)
    2. ACTION: (carry-over) gmcharlt with work with DIG to get a test VM for doc-building set up (gmcharlt, 13:07:03)
    3. ACTION: gmcharlt will follow up with ericar re libraries roster and LP instructions page (gmcharlt, 13:07:23)
    4. ACTION: gmcharlt will tweak the “learn more” buttons shortly (gmcharlt, 13:07:39)
    5. ACTION: (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page (gmcharlt, 13:07:52)
    6. kmlussier has applied updates to the Getting Started page. The page now contains sections for testing code and funding projects. (kmlussier, 13:09:19)
    7. http://wp-events-plugin.com/ (kmlussier, 13:11:45)
    8. update of the FAQs page by phasefx is complete (gmcharlt, 13:15:39)
    9. Jobs plugin installed and tested; now needs to be linked to navigation and publicized (gmcharlt, 13:20:27)
    10. Galen has updated dokuwiki after a security release (gmcharlt, 13:21:02)
    11. ACTION: jeff will upgrade the web server to Squeeze LTS (gmcharlt, 13:21:12)


Meeting ended at 13:27:01 US/Eastern (full logs).

Action items

  1. (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
  2. (carry-over) gmcharlt with work with DIG to get a test VM for doc-building set up
  3. gmcharlt will follow up with ericar re libraries roster and LP instructions page
  4. gmcharlt will tweak the “learn more” buttons shortly
  5. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  6. jeff will upgrade the web server to Squeeze LTS


Action items, by person

  1. gmcharlt
    1. (carry-over) gmcharlt will coordinate/assist with dbs to move the planet
    2. (carry-over) gmcharlt with work with DIG to get a test VM for doc-building set up
    3. gmcharlt will follow up with ericar re libraries roster and LP instructions page
    4. gmcharlt will tweak the “learn more” buttons shortly
    5. (carry-over) gmcharlt will coordinate with the EOB regarding the trademark policy page
  2. jeff
    1. jeff will upgrade the web server to Squeeze LTS


People present (lines said)

  1. gmcharlt (36)
  2. kmlussier (14)
  3. pinesol_green (3)
  4. phasefx (3)
  5. RoganH (2)
  6. jeff (1)
  7. bshum (1)


Generated by MeetBot 0.1.4.