#evergreen: 2015-02-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:37 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:03)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:29)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:38)
    3. kbutler is Kate Butler at Rodgers Memorial Library (Hudson, NH) (kbutler, 14:01:52)
    4. bshum is Ben Shum, Bibliomation (bshum, 14:02:05)
    5. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:02:08)
    6. phasefx is Jason Etheridge, ESI (phasefx, 14:03:33)

  2. yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:06:11)
    1. ACTION: yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:06:48)

  3. kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:07:00)
    1. kmlussier is Kathy Lussier MassLNC (kmlussier, 14:07:28)
    2. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:10:22)

  4. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:10:43)
    1. ACTION: yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:12:14)

  5. remingtron will set up doodle to set up a meeting on IRC in Janaury 2015 to discuss re-organizing the EG docs (yboston, 14:12:26)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:webclient (remingtron, 14:16:01)
    2. http://markmail.org/thread/kjddts4zod2uwbe6 (remingtron, 14:24:16)
    3. ACTION: remingtron will set up doodle to set up a meeting on IRC in February 2015 to discuss re-organizing the EG docs (yboston, 14:27:41)

  6. Decide best presentation of web client install instructions (yboston, 14:38:04)
    1. http://evergreen-ils.org/~bshum/Evergreen-README.html#_optional_extra_steps_for_browser_based_staff_client (yboston, 14:38:22)
    2. ACTION: all check in on state of latest web cleint docs from bshum or others (yboston, 14:48:30)
    3. ACTION: remingtron will set up a doodle poll and ask on the DIG list to set up a time for a DIG 2.8 hackfest (yboston, 14:59:39)


Meeting ended at 15:05:12 US/Eastern (full logs).

Action items

  1. yboston will contact krvmga to check in on his 2.7 docs work
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG
  4. remingtron will set up doodle to set up a meeting on IRC in February 2015 to discuss re-organizing the EG docs
  5. all check in on state of latest web cleint docs from bshum or others
  6. remingtron will set up a doodle poll and ask on the DIG list to set up a time for a DIG 2.8 hackfest


Action items, by person

  1. bshum
    1. all check in on state of latest web cleint docs from bshum or others
  2. gmcharlt
    1. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG
  3. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  4. remingtron
    1. remingtron will set up doodle to set up a meeting on IRC in February 2015 to discuss re-organizing the EG docs
    2. remingtron will set up a doodle poll and ask on the DIG list to set up a time for a DIG 2.8 hackfest
  5. yboston
    1. yboston will contact krvmga to check in on his 2.7 docs work
    2. yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG


People present (lines said)

  1. yboston (75)
  2. remingtron (48)
  3. kmlussier (18)
  4. bshum (5)
  5. phasefx (4)
  6. pinesol_green (4)
  7. gmcharlt (2)
  8. rsoulliere (2)
  9. kbutler (1)


Generated by MeetBot 0.1.4.