#evergreen: 2015-02-12 - Evergreen for academics monthly meeting.

Meeting started by yboston at 14:00:27 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:03)
    1. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:01:10)
    2. krvmga is Jim Keenan @ CWMARS (krvmga, 14:01:25)
    3. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:01:37)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:52)
    5. DonB_ is Don Butterworth, Asbury Seminary (DonB__, 14:01:57)

  2. last meeting's action items (yboston, 14:03:37)
    1. ACTION: ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor. (yboston, 14:04:48)
    2. https://bugs.launchpad.net/evergreen/+bug/1403967 (yboston, 14:05:56)
    3. ACTION: jeffdavis to put out a call for current patron loading scripts that are already in use. (yboston, 14:15:17)

  3. PAC Flavors (yboston, 14:17:34)
    1. http://georgialibraries.markmail.org/thread/3njox5yvjicuapwa (yboston, 14:37:07)
    2. http://georgialibraries.markmail.org/thread/3njox5yvjicuapwa (yboston, 14:39:57)
    3. ACTION: DonB__ write up a Launcpad wishlist bug to propose "see more" style cuntionality on OPAC record view (yboston, 14:43:19)
    4. http://georgialibraries.markmail.org/thread/eihp5dmflaleje3f (yboston, 14:52:52)
    5. ACTION: DonB__ and yboston will write out an LP wishlist bug for call number search "list view" (yboston, 14:58:30)


Meeting ended at 15:01:46 US/Eastern (full logs).

Action items

  1. ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  2. jeffdavis to put out a call for current patron loading scripts that are already in use.
  3. DonB__ write up a Launcpad wishlist bug to propose "see more" style cuntionality on OPAC record view
  4. DonB__ and yboston will write out an LP wishlist bug for call number search "list view"


Action items, by person

  1. DonB__
    1. DonB__ write up a Launcpad wishlist bug to propose "see more" style cuntionality on OPAC record view
    2. DonB__ and yboston will write out an LP wishlist bug for call number search "list view"
  2. kmlussier
    1. ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  3. yboston
    1. DonB__ and yboston will write out an LP wishlist bug for call number search "list view"


People present (lines said)

  1. yboston (104)
  2. DonB__ (35)
  3. kmlussier (25)
  4. Cybrarian_ (9)
  5. pinesol_green (5)
  6. Cybrarian (2)
  7. mdriscoll (1)
  8. krvmga (1)


Generated by MeetBot 0.1.4.