#evergreen: DIG docs re-org discussion

Meeting started by yboston at 13:01:50 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 13:02:04)
    1. krvmga = Jim Keenan, CWMARS (krvmga, 13:02:12)
    2. yboston is Yamil Suarez @ Berklee College of Music (yboston, 13:02:29)
    3. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 13:02:50)
    4. sandbergja is Jane Sandberg @ Linn-Benton Community College (sandbergja, 13:03:07)
    5. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 13:03:12)
    6. afterl = Amy Terlaga, Bibliomation (afterl, 13:03:58)
    7. akilsdonk is Angela Kilsdonk, ESI (akilsdonk, 13:04:00)
    8. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:reorg_2014 (yboston, 13:04:02)

  2. Ideas for Organization (yboston, 13:04:53)
  3. Use the structure of "Evergreen in Action" as the main organizing structure for the docs (yboston, 13:05:15)
    1. http://en.flossmanuals.net/evergreen-in-action/ (remingtron, 13:05:59)
    2. http://en.flossmanuals.net/evergreen-in-action/ (yboston, 13:06:00)
    3. ACTION: krvmga will follow up with DIG to see if the community wants to publish the docs through flossmanuals (yboston, 13:40:10)
    4. ACTION: remingtron & sandbergja will try arranging the existing chapters into separate books as discussed (yboston, 13:42:21)
    5. ACTION: jihpringle will brainstorm on wiki intended audiences? (yboston, 13:44:45)
    6. ACTION: jihpringle will sumaririze the docs comments and compliants in this chat log on the wiki (yboston, 13:46:54)
    7. ACTION: yboston will send an email to the DIG list with to anounce that we want to research the techical side of processign a multi manual approach to the docs (yboston, 13:48:59)


Meeting ended at 13:55:19 US/Eastern (full logs).

Action items

  1. krvmga will follow up with DIG to see if the community wants to publish the docs through flossmanuals
  2. remingtron & sandbergja will try arranging the existing chapters into separate books as discussed
  3. jihpringle will brainstorm on wiki intended audiences?
  4. jihpringle will sumaririze the docs comments and compliants in this chat log on the wiki
  5. yboston will send an email to the DIG list with to anounce that we want to research the techical side of processign a multi manual approach to the docs


Action items, by person

  1. jihpringle
    1. jihpringle will brainstorm on wiki intended audiences?
    2. jihpringle will sumaririze the docs comments and compliants in this chat log on the wiki
  2. krvmga
    1. krvmga will follow up with DIG to see if the community wants to publish the docs through flossmanuals
  3. remingtron
    1. remingtron & sandbergja will try arranging the existing chapters into separate books as discussed
  4. sandbergja
    1. remingtron & sandbergja will try arranging the existing chapters into separate books as discussed
  5. yboston
    1. yboston will send an email to the DIG list with to anounce that we want to research the techical side of processign a multi manual approach to the docs


People present (lines said)

  1. yboston (71)
  2. krvmga (47)
  3. remingtron (39)
  4. jihpringle (10)
  5. afterl (7)
  6. sandbergja (7)
  7. pinesol_green (3)
  8. kmlussier (2)
  9. gmcharlt (2)
  10. akilsdonk (1)
  11. berick (1)


Generated by MeetBot 0.1.4.