#evergreen: Evergreen Oversight Board Meeting, 19.02.15

Meeting started by bbqben at 14:04:10 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:04:24)
    1. csharp is Chris Sharp, GPLS (csharp, 14:04:35)
    2. graced is Grace Dunbar, ESI (graced, 14:04:37)
    3. julialima_ = Julia Lima. UI Style Guide (OPW), Argentina. (julialima_, 14:04:40)
    4. bshum is Benjamin Shum, Bibliomation (bshum, 14:04:44)
    5. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc_1, 14:04:45)
    6. bbqben = Ben Hyman, BC Libraries Co-op (bbqben, 14:04:50)
    7. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:55)
    8. dbwells = Dan Wells, Hekman Library (dbwells, 14:04:59)
    9. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:05:01)

  2. Minutes/Actions from last meeting (15.01.15) (bbqben, 14:05:29)
    1. http://wiki.evergreen-ils.org/doku.php?id=governance:minutes (bbqben, 14:05:38)

  3. OPW project update (bbqben, 14:06:52)
    1. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:07:03)

  4. EG2015 Conference Report (bbqben, 14:12:02)
    1. ACTION: pending final EG15 shuttle costing, amend budget/consider nominal shuttle fee (bbqben, 14:18:47)

  5. Financial Report (bbqben, 14:18:59)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000954.html (bbqben, 14:19:08)
    2. ACTION: - all - register for EG15 and get the word out (bbqben, 14:20:07)

  6. Evergreen 2.8 Release Manager's Report (bbqben, 14:21:56)
  7. 2015 EOB Elections (bbqben, 14:26:23)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000950.html (bbqben, 14:26:34)
    2. http://help.surveymonkey.com/articles/en_US/kb/What-settings-allow-multiple-responses-from-one-computer (bbqben, 14:45:28)
    3. ACTION: bbqben graced abneiman review EOB voting platforms including github, surveymonkey (bbqben, 14:49:56)

  8. Increasing Evergreen's visibility in the larger library community (bbqben, 14:51:16)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-February/000951.html (bbqben, 14:51:27)
    2. ACTION: kmlussier and graced refine PUBLIC RELATIONS PROPOSAL to include 2016 scope and proposed budget (bbqben, 15:09:14)

  9. New Business (bbqben, 15:15:52)
  10. Next Meeting (bbqben, 15:18:24)


Meeting ended at 15:19:30 US/Eastern (full logs).

Action items

  1. pending final EG15 shuttle costing, amend budget/consider nominal shuttle fee
  2. - all - register for EG15 and get the word out
  3. bbqben graced abneiman review EOB voting platforms including github, surveymonkey
  4. kmlussier and graced refine PUBLIC RELATIONS PROPOSAL to include 2016 scope and proposed budget


Action items, by person

  1. abneiman
    1. bbqben graced abneiman review EOB voting platforms including github, surveymonkey
  2. bbqben
    1. bbqben graced abneiman review EOB voting platforms including github, surveymonkey
  3. graced
    1. bbqben graced abneiman review EOB voting platforms including github, surveymonkey
    2. kmlussier and graced refine PUBLIC RELATIONS PROPOSAL to include 2016 scope and proposed budget
  4. kmlussier
    1. kmlussier and graced refine PUBLIC RELATIONS PROPOSAL to include 2016 scope and proposed budget
  5. UNASSIGNED
    1. pending final EG15 shuttle costing, amend budget/consider nominal shuttle fee
    2. - all - register for EG15 and get the word out


People present (lines said)

  1. bbqben (88)
  2. kmlussier (44)
  3. graced (28)
  4. abneiman (17)
  5. csharp (15)
  6. bshum (12)
  7. montgoc_1 (9)
  8. yboston (8)
  9. dbwells (6)
  10. julialima_ (5)
  11. pinesol_green (3)
  12. eeevil (3)
  13. dbs (2)
  14. RoganH (1)
  15. Dyrcona (1)
  16. gmcharlt (1)


Generated by MeetBot 0.1.4.