#evergreen: 2015-03-05 - DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:59 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:25)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:02:19)
    2. kbutler is Kate Butler, Rodgers Memorial Library (kbutler, 14:02:33)
    3. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:02:51)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:52)
    5. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:03:19)

  2. old action items (yboston, 14:05:32)
    1. 1) yboston will contact krvmga to check in on his 2.7 docs work (yboston, 14:05:42)
    2. 2) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:06:12)
    3. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.7_needs (remingtron, 14:09:06)
    4. ACTION: yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:16:18)
    5. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:16:38)
    6. 3) yboston will follow up with gmcharlt and Robert about provisioning a VM for DIG (yboston, 14:17:31)
    7. 4) remingtron will set up doodle to set up a meeting on IRC in February 2015 to discuss re-organizing the EG docs (yboston, 14:19:52)
    8. 5) all check in on state of latest web client docs from bshum or others (yboston, 14:21:53)
    9. 6) remingtron will set up a doodle poll and ask on the DIG list to set up a time for a DIG 2.8 hackfest (yboston, 14:23:29)

  3. DIG hackfest (yboston, 14:26:11)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (yboston, 14:29:24)

  4. We should use .asciidoc file extension. (yboston, 14:34:24)
    1. ACTION: remingtron will send out emial to list about cahnging the file suffix in the docs repo to .asciidoc (yboston, 14:43:55)

  5. We should use the alternate style of headings (yboston, 14:44:18)
    1. http://paste.evergreen-ils.org/36 (yboston, 14:44:37)
    2. ACTION: remingtron will send an emial to the list to consider changing the AsciiDoc section header style (yboston, 14:52:05)
    3. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:reorg_2014 (remingtron, 14:54:23)
    4. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout (remingtron, 14:55:02)
    5. ACTION: all decide how to proceed with docs reorganization next meeting (yboston, 14:58:21)
    6. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:webclient (remingtron, 14:59:52)


Meeting ended at 15:01:22 US/Eastern (full logs).

Action items

  1. yboston will reach out to krvmga for another copy of his docs to push to master
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. remingtron will send out emial to list about cahnging the file suffix in the docs repo to .asciidoc
  4. remingtron will send an emial to the list to consider changing the AsciiDoc section header style
  5. all decide how to proceed with docs reorganization next meeting


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  2. remingtron
    1. remingtron will send out emial to list about cahnging the file suffix in the docs repo to .asciidoc
    2. remingtron will send an emial to the list to consider changing the AsciiDoc section header style
  3. yboston
    1. yboston will reach out to krvmga for another copy of his docs to push to master


People present (lines said)

  1. yboston (116)
  2. remingtron (68)
  3. kmlussier (15)
  4. dbs (6)
  5. kbutler (5)
  6. pinesol_green (3)
  7. rsoulliere (3)
  8. sandbergja (2)


Generated by MeetBot 0.1.4.