#evergreen: 2015-03-12 - Evergreen for academics monthly meeting.

Meeting started by yboston at 14:00:57 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:14)
    1. krvmga is Jim Keenan, C/W MARS (krvmga, 14:01:36)
    2. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:01:43)
    3. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:52)

  2. last meeting's action items (yboston, 14:01:55)
    1. jck is Joan Kranich, C/W MARS (jck_, 14:02:17)
    2. DonB_ is Don Butterworth Asbury Seminary (DonB__, 14:02:22)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:52)

  3. last meeting's action items (yboston, 14:04:04)
    1. 1) ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor. (yboston, 14:04:24)
    2. ACTION: ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor. (yboston, 14:05:48)
    3. 2) jeffdavis to put out a call for current patron loading scripts that are already in use. (yboston, 14:06:45)
    4. ACTION: jeffdavis to put out a call for current patron loading scripts that are already in use. (yboston, 14:07:43)
    5. 3) DonB write up a Launcpad wishlist bug to propose “see more” style cuntionality on OPAC record view (yboston, 14:08:00)
    6. 4) DonB and yboston will write out an LP wishlist bug for call number search “list view” (yboston, 14:10:12)

  4. Updates from sub-group leaders (Authorities, LC Call numbers, etc.) (yboston, 14:14:26)
    1. http://docs.evergreen-ils.org/dev/_manage_authorities.html (yboston, 14:16:50)

  5. Need to find another group leader to replace Kathy (suggested by Yamil) (yboston, 14:17:33)
    1. AGREED: krvmga will co-lead the group with yboston (yboston, 14:21:05)
    2. ACTION: yboston will email krvmga to plan next steps as co-leaders (yboston, 14:21:32)

  6. Lets plan to meet face to face during the EG conference (suggested by Yamil) (yboston, 14:22:52)
    1. ACTION: kmlussier to reach out to the conference committee to 1) provide us an oficial time to meet OR 2) make sure that the conferece is providing a space for ad hoc meetings during the conference (yboston, 14:34:05)
    2. ACTION: yboston will work on a 5 minute lightning talk presentation on the Evergreen for Academics to help recruit more members (yboston, 14:39:03)
    3. ACTION: yboston will create a wiki sub page where libraries can list their EG customizations (yboston, 14:53:32)


Meeting ended at 14:57:32 US/Eastern (full logs).

Action items

  1. ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
  2. jeffdavis to put out a call for current patron loading scripts that are already in use.
  3. yboston will email krvmga to plan next steps as co-leaders
  4. kmlussier to reach out to the conference committee to 1) provide us an oficial time to meet OR 2) make sure that the conferece is providing a space for ad hoc meetings during the conference
  5. yboston will work on a 5 minute lightning talk presentation on the Evergreen for Academics to help recruit more members
  6. yboston will create a wiki sub page where libraries can list their EG customizations


Action items, by person

  1. kmlussier
    1. ck_ and kmlussier to follow up directly with libraries that showed interest in an academic PAC flavor.
    2. kmlussier to reach out to the conference committee to 1) provide us an oficial time to meet OR 2) make sure that the conferece is providing a space for ad hoc meetings during the conference
  2. krvmga
    1. yboston will email krvmga to plan next steps as co-leaders
  3. yboston
    1. yboston will email krvmga to plan next steps as co-leaders
    2. yboston will work on a 5 minute lightning talk presentation on the Evergreen for Academics to help recruit more members
    3. yboston will create a wiki sub page where libraries can list their EG customizations


People present (lines said)

  1. yboston (103)
  2. DonB__ (24)
  3. krvmga (19)
  4. kmlussier (13)
  5. pinesol_green (5)
  6. Dyrcona (2)
  7. sandbergja (2)
  8. jck_ (1)


Generated by MeetBot 0.1.4.