#evergreen: Development meeting, 16 March 2015

Meeting started by gmcharlt at 15:04:23 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2015-03-16 (gmcharlt, 15:04:37)

  1. Introductions (gmcharlt, 15:04:53)
    1. gmcharlt = Galen Charlton, ESI (gmcharlt, 15:04:59)
    2. Bmagic = Blake GH, MOBIUS (Bmagic, 15:05:09)
    3. DPearl = Dan Pearl, C/W MARS (DPearl, 15:05:09)
    4. julialima = Julia Lima. UI Style Guide (OPW), Argentina. (julialima, 15:05:14)
    5. Dyrcona = Jason Stephenson, MVLC (Dyrcona, 15:05:16)
    6. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:05:18)
    7. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:05:33)
    8. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:05:37)
    9. bshum = Ben Shum, Bibliomation (bshum, 15:06:03)
    10. dbs = Dan Scott, Laurentian University (dbs, 15:06:09)
    11. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:06:55)

  2. OpenSRF release (gmcharlt, 15:08:05)
    1. eeevil = Mike Rylander, ESI (eeevil, 15:09:36)
    2. phasefx = Jason Etheridge, ESI (phasefx, 15:09:54)

  3. Evergreen release (gmcharlt, 15:14:05)
    1. berick to cut an RC1 for Evergreen 2.8.0 in the next day or so (gmcharlt, 15:17:08)

  4. Questions about Security Bugs/Process (gmcharlt, 15:20:37)
    1. Kathy Lussier's questions + responses - http://markmail.org/thread/fqrhegamnyej2s57 (gmcharlt, 15:21:16)
    2. Proposal for defined process for security team membership - http://wiki.evergreen-ils.org/doku.php?id=dev:security#security_team (gmcharlt, 15:21:42)
    3. Current security team - http://wiki.evergreen-ils.org/doku.php?id=dev:security#current_security_team_members (gmcharlt, 15:21:57)

  5. Style Guide Project (gmcharlt, 15:29:46)
    1. OPW project finsihed on 3/9 (gmcharlt, 15:29:56)
    2. Project blog is at http://lima-julia.tumblr.com/ (gmcharlt, 15:30:08)
    3. Project branch is at https://github.com/JuliaLima/Evergreen/tree/patch-1/docs/style_guide (gmcharlt, 15:30:19)

  6. Potential upcoming localhost WebSockets restrictions (gmcharlt, 15:52:13)
    1. Link to discussion of Chromium potentially blocking localhost websockets access https://code.google.com/p/chromium/issues/detail?id=378566 (gmcharlt, 15:52:38)
    2. ACTION: berick, gmcharlt, and eeevil will add a response to the chromium localhost ws bug (gmcharlt, 15:58:38)

  7. Feedback for new features under development (gmcharlt, 15:59:09)


Meeting ended at 16:01:16 US/Eastern (full logs).

Action items

  1. berick, gmcharlt, and eeevil will add a response to the chromium localhost ws bug


Action items, by person

  1. berick
    1. berick, gmcharlt, and eeevil will add a response to the chromium localhost ws bug
  2. eeevil
    1. berick, gmcharlt, and eeevil will add a response to the chromium localhost ws bug
  3. gmcharlt
    1. berick, gmcharlt, and eeevil will add a response to the chromium localhost ws bug


People present (lines said)

  1. gmcharlt (66)
  2. dbwells (14)
  3. berick (11)
  4. kmlussier (9)
  5. jeff (7)
  6. bshum (7)
  7. dbs (7)
  8. Bmagic (4)
  9. julialima (4)
  10. pinesol_green (3)
  11. remingtron (3)
  12. Dyrcona (2)
  13. hopkinsju (1)
  14. DPearl (1)
  15. phasefx (1)
  16. jboyer-isl (1)
  17. eeevil (1)


Generated by MeetBot 0.1.4.