#evergreen: Evergreen Oversight Board Meeting, 19.03.15

Meeting started by bbqben at 14:01:57 US/Eastern (full logs).

Meeting summary

  1. introductions (bbqben, 14:02:15)
    1. graced is Grace Dunbar, Equinox (graced, 14:02:40)
    2. bshum is Ben Shum, Bibliomation (bshum, 14:02:45)
    3. bbqben is Ben Hyman, BC Libraries Co-op / Sitka (bbqben, 14:02:47)
    4. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:02:55)
    5. RoganH is Rogan Hamby, SCLENDS (RoganH, 14:02:57)
    6. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:03:10)
    7. abneiman is Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:03:36)

  2. Minutes/Actions from last meeting (bbqben, 14:04:06)
    1. http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-02-19-14.04.html (bbqben, 14:04:15)
    2. csharp is Chris Sharp, GPLS (csharp, 14:05:05)

  3. EG2015 Conference Report (bbqben, 14:05:43)
    1. 2015 EG Conference proposals: http://wiki.evergreen-ils.org/doku.php?id=conference:2015:proposals (csharp, 14:09:13)

  4. In person meeting @ EG2015 - scheduling / arrangements (bbqben, 14:43:07)
    1. ACTION: EOB will meet in person on Thursday, May 14 @ 1900 Pacific (bbqben, 14:46:26)
    2. ACTION: secure a meeting space for that time (bbqben, 14:46:56)

  5. Financial Report (bbqben, 14:47:28)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000962.html (bbqben, 14:47:46)

  6. Evergreen 2.8 Release Manager's Report (bbqben, 14:49:39)
  7. 2015 EOB Elections (bbqben, 14:52:40)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000958.html (bbqben, 14:52:50)
    2. VOTE: Voted on "Modify the EOB's Rules, s 2.4(e) as follows: Each year the Board shall undertake the electronic collection and counting of votes for the Board election using a documented voting platform that is widely accessible to the Evergreen community.?" Results are, Yes: 8 (bbqben, 15:07:31)
    3. ACTION: graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc (bbqben, 15:08:10)

  8. Public Relations Proposal (bbqben, 15:09:26)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-March/000964.html (kmlussier, 15:09:55)
    2. VOTE: Voted on "Establish a budget line item for PR at ALA in the amount $5000 per knlussier proposal?" Results are, Yes: 7 (bbqben, 15:21:30)


Meeting ended at 15:24:54 US/Eastern (full logs).

Action items

  1. EOB will meet in person on Thursday, May 14 @ 1900 Pacific
  2. secure a meeting space for that time
  3. graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc


Action items, by person

  1. abneiman
    1. graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc
  2. bbqben
    1. graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc
  3. graced
    1. graced abneiman bbqben to coordinate opavote setup and finalization of call for nominations / get the vote out etc
  4. UNASSIGNED
    1. EOB will meet in person on Thursday, May 14 @ 1900 Pacific
    2. secure a meeting space for that time


People present (lines said)

  1. bbqben (88)
  2. kmlussier (44)
  3. buzzy (26)
  4. csharp (25)
  5. graced (17)
  6. RoganH (15)
  7. abneiman (13)
  8. montgoc1 (12)
  9. pinesol_green (11)
  10. bshum (10)


Generated by MeetBot 0.1.4.