#evergreen: Evergreen Web Team meeting 1 April 2015

Meeting started by gmcharlt at 13:01:55 US/Eastern (full logs).

Meeting summary

    1. Agenda at http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2015-04-01 (gmcharlt, 13:02:01)

  1. Introductions (gmcharlt, 13:02:11)
    1. bshum = Ben Shum, Bibliomation (bshum, 13:02:19)
    2. gmcharlt = Galen Charlton, ESI (gmcharlt, 13:02:21)
    3. RoganH = Rogan Hamby, Grue Hunter With One Torch Left (RoganH, 13:03:13)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 13:03:21)

  2. Announcements (gmcharlt, 13:04:29)
    1. Evergreen now has a site in the gophersphere: http://evergreen-ils.org/evergreen-web-team-extends-protocol-support/ (gmcharlt, 13:04:56)
    2. visit it at gopher://gopher.evergreen-ils.org/ (gmcharlt, 13:05:11)
    3. If anybody with a login to the web server has absolutely nothing better to do with their time, play around in /var/gopher to edit content ;) (gmcharlt, 13:05:54)

  3. Evergreen hashtag (gmcharlt, 13:08:39)
    1. ACTION: We shall march forth under the #evgils banner! (gmcharlt, 13:19:21)

  4. Doc testing VM (gmcharlt, 13:19:35)
    1. This has moved forward a bit - gmcharlt has an IP address courtesy of csharp, access to the main docs server, and now just needs to create the VM (gmcharlt, 13:20:04)

  5. Evergreen library directory (gmcharlt, 13:21:07)
    1. Erica has been making updates to it (gmcharlt, 13:21:16)

  6. Trademark page (gmcharlt, 13:22:05)
    1. ACTION: gmcharlt will pursue this in April, and request that it be put on the EOB meeting agenda this month if there's anything that can't be handled over me (gmcharlt, 13:22:53)

  7. Moving the planet (gmcharlt, 13:24:08)
    1. ACTION: (carry-over) bshum to complete move of the old IRC logs (gmcharlt, 13:26:52)

  8. website task review (gmcharlt, 13:37:18)
    1. ACTION: (carry-over) gmcharlt will security an Akimsmet key (gmcharlt, 13:44:01)
    2. ACTION: jeff and gmcharlt to procure SSL cert for the website (gmcharlt, 13:50:26)


Meeting ended at 13:53:37 US/Eastern (full logs).

Action items

  1. We shall march forth under the #evgils banner!
  2. gmcharlt will pursue this in April, and request that it be put on the EOB meeting agenda this month if there's anything that can't be handled over me
  3. (carry-over) bshum to complete move of the old IRC logs
  4. (carry-over) gmcharlt will security an Akimsmet key
  5. jeff and gmcharlt to procure SSL cert for the website


Action items, by person

  1. bshum
    1. (carry-over) bshum to complete move of the old IRC logs
  2. gmcharlt
    1. gmcharlt will pursue this in April, and request that it be put on the EOB meeting agenda this month if there's anything that can't be handled over me
    2. (carry-over) gmcharlt will security an Akimsmet key
    3. jeff and gmcharlt to procure SSL cert for the website
  3. jeff
    1. jeff and gmcharlt to procure SSL cert for the website


People present (lines said)

  1. gmcharlt (71)
  2. kmlussier (31)
  3. bshum (18)
  4. RoganH (12)
  5. jeff (4)
  6. pinesol_green (3)


Generated by MeetBot 0.1.4.