#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:31 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:59)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:12)
    2. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:01:35)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:02:21)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:21)
    5. I am adding acknowledgements plus one missing feature to the Release Notes as we meet (kmlussier, 14:04:50)
    6. The 2.8 Release Notes should be complete by the end of today. (kmlussier, 14:05:02)
    7. Evergree Documentation for 2.8 is up and pulling for the rel_2_8 branch. (rsoulliere, 14:09:09)
    8. http://docs.evergreen-ils.org/2.8/ (rsoulliere, 14:09:18)
    9. I have updated the 2_8 repository to include the 2.8 release notes. (rsoulliere, 14:09:30)
    10. I have also added the 2.8 database schema documentation. (rsoulliere, 14:09:59)
    11. Links have been added to the documentaiton menu page: (rsoulliere, 14:10:08)
    12. http://docs.evergreen-ils.org/ (rsoulliere, 14:10:13)
    13. ACTION: yboston will check in on DIG VM (yboston, 14:13:26)

  2. past meeting action items (yboston, 14:14:40)
    1. 1 ) yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:14:47)
    2. 2 ) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:15:22)
    3. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:16:28)
    4. ACTION: remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc (yboston, 14:17:39)
    5. ACTION: remingtron will send an email to the list to consider changing the AsciiDoc section header style (yboston, 14:17:46)
    6. 5 ) all decide how to proceed with docs reorganization next meeting (yboston, 14:18:12)
    7. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:18:55)
    8. remingtron will NOT send email to the list to consider changing AsciiDoc section header because the consensus was to allow individual choice. (kmlussier, 14:24:13)
    9. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout (remingtron, 14:25:46)

  3. Progress on documenting new features in Evergreen 2.8 (yboston, 14:31:12)
    1. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (yboston, 14:31:23)
    2. ACTION: all finish outstanding EG 2.8 features listed here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (yboston, 14:37:44)
    3. ACTION: remingtron will add information of older outstanding doc needs to the 2.8 new feature doceumentation wiki page (yboston, 14:45:37)
    4. ACTION: kmlussier will review submitted web client docs to be included in repository (yboston, 14:50:19)


Meeting ended at 14:58:57 US/Eastern (full logs).

Action items

  1. yboston will check in on DIG VM
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
  4. remingtron will send an email to the list to consider changing the AsciiDoc section header style
  5. all finish outstanding EG 2.8 features listed here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs
  6. remingtron will add information of older outstanding doc needs to the 2.8 new feature doceumentation wiki page
  7. kmlussier will review submitted web client docs to be included in repository


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will review submitted web client docs to be included in repository
  2. remingtron
    1. remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
    2. remingtron will send an email to the list to consider changing the AsciiDoc section header style
    3. remingtron will add information of older outstanding doc needs to the 2.8 new feature doceumentation wiki page
  3. yboston
    1. yboston will check in on DIG VM


People present (lines said)

  1. yboston (98)
  2. remingtron (34)
  3. kmlussier (33)
  4. rsoulliere (11)
  5. pinesol_green (4)
  6. jihpringle (2)
  7. rjackson_isl (1)


Generated by MeetBot 0.1.4.