#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:45 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:06)
    1. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:16)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:17)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:01:31)
    4. kbutler is Kate Butler, Rodgers Memorial Library (Hudson, NH) (kbutler, 14:01:36)
    5. rsoulliere is Robert Soulliere, Mohawk College (rsoulliere, 14:02:28)

  2. Updates from Content Coordinators (yboston, 14:03:14)
    1. During our latest round of point releases, we added release notes for the 2.8.1 point release. (kmlussier, 14:05:19)
    2. http://evergreen-ils.org/documentation/release/RELEASE_NOTES_2_8.html (kmlussier, 14:06:34)

  3. 1) yboston will check in on DIG VM (yboston, 14:07:48)
    1. I got some updates from Galen about the DIG VM (yboston, 14:08:15)
    2. last I heard we might have it available this week, but not sure if the date slipped (yboston, 14:08:38)

  4. 2) yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:10:24)
    1. I spoke to krvmga but did not get a chance to ask for this, will need to postpone for next meeting (yboston, 14:11:01)
    2. ACTION: yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:11:12)

  5. 3) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:11:22)
    1. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:12:16)

  6. 4) remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc (yboston, 14:12:33)
    1. ACTION: remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc (yboston, 14:13:52)

  7. 5) all finish outstanding EG 2.8 features listed here http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (yboston, 14:14:11)
    1. ACTION: all update the 2.8 outstanding features list; remove names of those that cannot continue working on asignement; post compelted or incomplete files (yboston, 14:22:17)

  8. 6) remingtron will add information of older outstanding doc needs to the 2.8 new feature doceumentation wiki page (yboston, 14:23:58)
  9. 7) kmlussier will review submitted web client docs to be included in repository (yboston, 14:24:59)
    1. ACTION: kmlussier will review submitted web client docs to be included in repository (yboston, 14:25:41)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:todo (remingtron, 14:37:07)


Meeting ended at 14:39:07 US/Eastern (full logs).

Action items

  1. yboston will reach out to krvmga for another copy of his docs to push to master
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
  4. all update the 2.8 outstanding features list; remove names of those that cannot continue working on asignement; post compelted or incomplete files
  5. kmlussier will review submitted web client docs to be included in repository


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will review submitted web client docs to be included in repository
  2. remingtron
    1. remingtron will send out email to list about cahnging the file suffix in the docs repo to .asciidoc
  3. yboston
    1. yboston will reach out to krvmga for another copy of his docs to push to master


People present (lines said)

  1. yboston (69)
  2. remingtron (25)
  3. kmlussier (15)
  4. kbutler (4)
  5. jonadab (3)
  6. pinesol_green (3)
  7. jeff (2)
  8. Stompro (2)
  9. rsoulliere (2)


Generated by MeetBot 0.1.4.