#evergreen: Evergreen Development meeting, 3 June 2015

Meeting started by gmcharlt at 15:07:37 US/Eastern (full logs).

Meeting summary

    1. Agenda is http://wiki.evergreen-ils.org/doku.php?id=dev:meetings:2015-06-03 (gmcharlt, 15:07:41)

  1. Introductions (gmcharlt, 15:07:46)
    1. Galen Charlton, ESI (gmcharlt, 15:07:51)
    2. Thomas Berezansky, MVLC (tsbere, 15:08:09)
    3. Josh Stompro, LARL (StomproJ, 15:08:17)
    4. Jason Stephenson, MVLC (Dyrcona, 15:08:19)
    5. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:08:30)
    6. jeffdavis = Jeff Davis, Sitka (jeffdavis, 15:08:42)
    7. dbs = Dan Scott, Laurentian University (dbs, 15:08:45)
    8. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:08:45)
    9. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:08:54)
    10. ldw = Liam Whalen, Sitka (ldw, 15:08:59)
    11. jeff = Jeff Godin, Traverse Area District Library (TADL) (jeff, 15:09:25)

  2. OpenSRF udpate (gmcharlt, 15:11:14)
    1. 2.4.1 will be released tomorrow, 4 June 2015; minor release containing a significant websockets fix, some doc improvements, and minor srfsh enhancements (gmcharlt, 15:11:49)

  3. Evergreen update (gmcharlt, 15:16:09)
    1. ACTION: Dyrcona to add series and milestone(s) for 2.9 in Launchpad. (Dyrcona, 15:31:43)
    2. ACTION: Dyrcona to create 2.9 road map and add it to DokuWiki at http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap (Dyrcona, 15:43:58)

  4. Updates and new business (gmcharlt, 15:46:44)
    1. QA proposal - http://libmail.georgialibraries.org/pipermail/open-ils-dev/2015-May/009840.html (gmcharlt, 15:47:28)
    2. ACTION: gmcharlt and eeevil to organize a webstaff client hacking day in July (gmcharlt, 15:54:39)
    3. Bug Squashing Day is Wednesday, June 10 (kmlussier, 15:56:00)


Meeting ended at 16:00:52 US/Eastern (full logs).

Action items

  1. Dyrcona to add series and milestone(s) for 2.9 in Launchpad.
  2. Dyrcona to create 2.9 road map and add it to DokuWiki at http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap
  3. gmcharlt and eeevil to organize a webstaff client hacking day in July


Action items, by person

  1. Dyrcona
    1. Dyrcona to add series and milestone(s) for 2.9 in Launchpad.
    2. Dyrcona to create 2.9 road map and add it to DokuWiki at http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap
  2. gmcharlt
    1. gmcharlt and eeevil to organize a webstaff client hacking day in July


People present (lines said)

  1. gmcharlt (41)
  2. Dyrcona (28)
  3. kmlussier (15)
  4. berick (8)
  5. pinesol_green (7)
  6. jeff (4)
  7. dbwells (4)
  8. jeffdavis (4)
  9. bshum (4)
  10. dbs (4)
  11. terran (3)
  12. ldw (2)
  13. StomproJ (2)
  14. remingtron (1)
  15. tsbere (1)


Generated by MeetBot 0.1.4.