#evergreen: Evergreen for academics monthly meeting.

Meeting started by yboston at 14:00:51 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:10)
    1. krvmga => Jim Keenan, C/W MARS (krvmga, 14:01:21)
    2. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:01:25)
    3. Christineb is Christine Burns - BC Libraries Coop / Sitka (Christineb, 14:01:45)
    4. http://git.evergreen-ils.org/?p=Syrup.git;a=summary (yboston, 14:14:01)
    5. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen_for_academics:academic_customizations (yboston, 14:36:10)
    6. ACTION: yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group (yboston, 14:43:47)
    7. ACTION: krvmga wil prepare letter to general list about choosing a different meeting day/time and/or if we want to have the next meeting on a conference call? (yboston, 14:46:26)
    8. ACTION: Christineb will look for some infor/URL for "bookbag" extension reserve feature (yboston, 14:48:41)


Meeting ended at 14:50:35 US/Eastern (full logs).

Action items

  1. yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group
  2. krvmga wil prepare letter to general list about choosing a different meeting day/time and/or if we want to have the next meeting on a conference call?
  3. Christineb will look for some infor/URL for "bookbag" extension reserve feature


Action items, by person

  1. Christineb
    1. yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group
    2. Christineb will look for some infor/URL for "bookbag" extension reserve feature
  2. krvmga
    1. krvmga wil prepare letter to general list about choosing a different meeting day/time and/or if we want to have the next meeting on a conference call?
  3. yboston
    1. yboston and Christineb will work on creating and sending a letter to EDU email addresses from conference to promote the EG acedmics group


People present (lines said)

  1. yboston (75)
  2. krvmga (39)
  3. Christineb (25)
  4. pinesol_green (4)
  5. dbs (4)
  6. bshum (3)
  7. csharp (1)


Generated by MeetBot 0.1.4.