#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:27 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:52)
    1. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:15)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:17)
    3. stompro_home is Josh Stompro, Lake Agassiz Regional Library MN (Stompro_home, 14:01:32)
    4. <username> is Elizabeth Davis Scranton Public Library (elizabeth_, 14:02:04)

  2. yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:05:24)
    1. ACTION: yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:05:40)

  3. kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:05:52)
    1. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:06:22)

  4. remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc (yboston, 14:06:36)
    1. ACTION: remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc (yboston, 14:07:31)

  5. all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files (yboston, 14:07:48)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.8_needs (remingtron, 14:08:19)
    2. ACTION: all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files (yboston, 14:17:17)
    3. ACTION: kmlussier will review submitted web client docs to be included in repository (yboston, 14:17:45)

  6. Add Creative Commons license image to docs footer (yboston, 14:30:41)
    1. ACTION: remingtron will contact Robert Sooullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon (yboston, 14:46:48)
    2. ACTION: kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon (yboston, 14:50:36)
    3. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout (remingtron, 14:51:47)
    4. http://docs.sitka.bclibraries.ca/Sitka/current/html/ (remingtron, 14:53:11)
    5. IDEA: Anytime we need to add a missing section to our docs, or a feature, we should check Sitka's docs and borrow content and screenshots (yboston, 14:54:00)


Meeting ended at 14:57:48 US/Eastern (full logs).

Action items

  1. yboston will reach out to krvmga for another copy of his docs to push to master
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc
  4. all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files
  5. kmlussier will review submitted web client docs to be included in repository
  6. remingtron will contact Robert Sooullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon
  7. kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will review submitted web client docs to be included in repository
    3. kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon
  2. remingtron
    1. remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc
    2. remingtron will contact Robert Sooullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon
  3. yboston
    1. yboston will reach out to krvmga for another copy of his docs to push to master


People present (lines said)

  1. yboston (91)
  2. remingtron (41)
  3. kmlussier (18)
  4. Stompro_home (4)
  5. elizabeth_ (4)
  6. pinesol_green (3)


Generated by MeetBot 0.1.4.