#evergreen: 2015-06-18 - Evergreen Oversight Board Meeting

Meeting started by bshum at 14:00:39 US/Eastern (full logs).

Meeting summary

    1. agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001060.html (bshum, 14:00:52)

  1. Introductions (bshum, 14:00:56)
    1. bshum = Ben Shum, Bibliomation (chair) (bshum, 14:01:07)
    2. graced is Grace Dunbar, Equinox (graced, 14:01:31)
    3. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:01:34)
    4. csharp = Chris Sharp, GPLS, IRC-gaffer (csharp, 14:01:36)
    5. yboston = Yamil Suarez - Berklee College ofMusic (yboston, 14:01:44)
    6. rfrasur = Ruth Frasur, Evergreen Indiana (rfrasur, 14:01:47)
    7. sherbert = Sharon Herbert, BC Libraries Cooperative/Sitka (sherbert, 14:01:53)
    8. tspindler = Tim Spindler, C/W MARS (tspindler, 14:02:20)

  2. Minutes/actions from last meeting (bshum, 14:02:51)
    1. See: http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2015-05-14 (bshum, 14:02:59)

  3. EG 2015 Conference Wrap-up report (bshum, 14:06:39)
    1. buzzy wrap-up report: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001061.html (bshum, 14:07:08)

  4. Financial Summary Report (bshum, 14:18:56)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001059.html (bshum, 14:19:02)
    2. ACTION: rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list (bshum, 14:39:32)
    3. HELP: EOB members to assist in review and communicate concerns to Conservancy. (bshum, 14:39:52)

  5. Evergreen 2.9 Release Manager's Report (bshum, 14:41:27)
    1. 2.9 public roadmap that anyone can add to: http://evergreen-ils.org/dokuwiki/doku.php?id=faqs:evergreen_roadmap (csharp, 14:44:41)

  6. Evergreen Outreach Update (bshum, 14:46:43)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001062.html (bshum, 14:47:01)
    2. VOTE: Voted on "Approve volunteer additions for Meme Harlow and Ruth Frasur to Outreach Committee?" Results are, Yes: 7, abstain: 1 (bshum, 14:52:31)
    3. Board voted to approve additions of Meme Harlow and Ruth Frasur to the Outreach Committee. (bshum, 14:53:03)

  7. EG2016 Conference Updates (bshum, 14:54:54)
    1. ACTION: tprokrym and graced to send on new EG2016 Conference budget to EOB list. (bshum, 15:00:02)

  8. Social phone conference call for EOB members (bshum, 15:04:24)
    1. ACTION: sherbert, yboston to organize a social conference call for EOB members to meet informally and chat. (bshum, 15:07:34)

  9. Next meeting: July 16, 2015 @ 2:00 pm Eastern (bshum, 15:09:28)


Meeting ended at 15:10:17 US/Eastern (full logs).

Action items

  1. rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list
  2. tprokrym and graced to send on new EG2016 Conference budget to EOB list.
  3. sherbert, yboston to organize a social conference call for EOB members to meet informally and chat.


Action items, by person

  1. graced
    1. tprokrym and graced to send on new EG2016 Conference budget to EOB list.
  2. rfrasur
    1. rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list
  3. sherbert
    1. sherbert, yboston to organize a social conference call for EOB members to meet informally and chat.
  4. tprokrym
    1. tprokrym and graced to send on new EG2016 Conference budget to EOB list.
  5. yboston
    1. sherbert, yboston to organize a social conference call for EOB members to meet informally and chat.


People present (lines said)

  1. bshum (126)
  2. rfrasur (62)
  3. graced (20)
  4. tspindler (16)
  5. yboston (16)
  6. csharp (15)
  7. sherbert (13)
  8. tprokrym (11)
  9. pinesol_green (8)
  10. kmlussier (7)
  11. abneiman (6)
  12. Dyrcona (4)
  13. Stompro (1)


Generated by MeetBot 0.1.4.