#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:31 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:10)
    1. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:17)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:24)
    3. Stompro = Josh Stompro, LARL (Stompro, 14:02:06)
    4. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:34)
    5. alynn26 is Lynn Floyd, Anderson County Library, SCLENDS (alynn26, 14:03:41)

  2. Updates from Content Coordinators (yboston, 14:04:16)
  3. last meeting's action items (yboston, 14:05:20)
    1. 1) yboston will reach out to krvmga for another copy of his docs to push to master (yboston, 14:05:38)
    2. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (remingtron, 14:08:46)
    3. ACTION: Stompro will follow up with krvmga on Added Content documentation (yboston, 14:15:46)
    4. 2) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:17:02)
    5. 2) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:18:28)
    6. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (kmlussier, 14:18:45)
    7. 3) remingtron will send out email to list about changing the file suffix in the docs repo to .asciidoc (yboston, 14:19:12)
    8. ACTION: remingtron will send out an email to the Dig list anouncing that a new file extension will be used for AsciiDoc files (yboston, 14:23:39)
    9. The dev docs already include one .adoc file that I added (remingtron, 14:24:27)
    10. http://docs.evergreen-ils.org/dev/_library_settings_editor.html (remingtron, 14:24:30)
    11. ACTION: remingtron will begin testing use of and conversion to the .adoc extension (yboston, 14:25:37)
    12. 4) all update the 2.8 outstanding features list; remove names of those that cannot continue working on assignment; post completed or incomplete files (yboston, 14:28:37)
    13. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (remingtron, 14:28:59)
    14. The 2.8 docs wiki page includes sections of remaining needs from past versions (remingtron, 14:29:53)
    15. ACTION: kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features (yboston, 14:35:57)
    16. IDEA: all will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress (yboston, 14:36:24)
    17. ACTION: kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress (yboston, 14:38:43)
    18. http://docs.evergreen-ils.org/2.8/_adding_opensearch_to_firefox_browser.html (Stompro, 14:43:13)
    19. ACTION: yboston will move the undocumented content of the 2.8 new feature "TPAC Discoverability Enhancements" to its own section in the docs (yboston, 14:45:34)
    20. 6) remingtron will contact Robert Sooullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon (yboston, 14:46:36)
    21. ACTION: remingtron will contact Robert Soullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon (yboston, 14:48:02)
    22. 7) kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon (yboston, 14:48:33)
    23. ACTION: kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon (yboston, 14:49:05)


Meeting ended at 14:56:48 US/Eastern (full logs).

Action items

  1. Stompro will follow up with krvmga on Added Content documentation
  2. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  3. remingtron will send out an email to the Dig list anouncing that a new file extension will be used for AsciiDoc files
  4. remingtron will begin testing use of and conversion to the .adoc extension
  5. kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features
  6. kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress
  7. yboston will move the undocumented content of the 2.8 new feature "TPAC Discoverability Enhancements" to its own section in the docs
  8. remingtron will contact Robert Soullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon
  9. kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon


Action items, by person

  1. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features
    3. kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress
    4. kmlussier will add an agenda item tot he web team about updating the doc site footers to match the main site footer, as well as include the CC icon
  2. remingtron
    1. remingtron will send out an email to the Dig list anouncing that a new file extension will be used for AsciiDoc files
    2. remingtron will begin testing use of and conversion to the .adoc extension
    3. remingtron will contact Robert Soullier about updating the docs sites to match the footer of the regular EG site; also to add the CC icon
  3. Stompro
    1. Stompro will follow up with krvmga on Added Content documentation
  4. yboston
    1. yboston will move the undocumented content of the 2.8 new feature "TPAC Discoverability Enhancements" to its own section in the docs


People present (lines said)

  1. yboston (114)
  2. remingtron (62)
  3. kmlussier (25)
  4. alynn26 (14)
  5. Stompro (11)
  6. pinesol_green (3)
  7. gmcharlt (2)


Generated by MeetBot 0.1.4.