#evergreen: Evergreen Oversight Board Meeting 2015-07-16

Meeting started by yboston at 14:00:34 US/Eastern (full logs).

Meeting summary

    1. meeting agenda: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-July/001093.html (yboston, 14:00:44)

  1. introductions (yboston, 14:00:52)
    1. yboston is Yamil Suarez - Berklee College of Music - EOB member (yboston, 14:01:10)
    2. graced is Grace Dunbar, Equinox (graced, 14:01:34)
    3. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:44)
    4. /me Tim Spindler - C/W MARS - EOB member (tspindler, 14:01:44)
    5. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:02)
    6. thprokrym is tanya prokrym, nc cardinal (thprokrym, 14:02:03)
    7. csharp is Chris Sharp, GPLS (csharp, 14:02:10)
    8. sherbertbc is Sharon Herbert, Sitka/BC Libraries Cooperative - EOB member (sherbertbc, 14:02:12)
    9. rfrasur is Ruth Frasur - Hagerstown Library, Evergreen Indiana (rfrasur, 14:02:28)
    10. japippin is Johnnie Pippin, NC Cardinal (japippin, 14:02:59)

  2. actions from last meeting (yboston, 14:04:16)
    1. a. rfrasur to draft request for details and clarification for Financial Summary / Evergreen Ledger to send to EOB list (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001066.html) (yboston, 14:04:39)
    2. ACTION: yboston will follow up with bshum and gmcharlt to review what commnads are being used to get reports from cli-ledger and ask if the SFS has any recommendations for different commands (yboston, 14:09:53)
    3. b. tprokrym and graced to send on new EG2016 Conference budget to EOB list. (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001074.html) (yboston, 14:11:17)
    4. c. sherbert, yboston to organize a social conference call for EOB members to meet informally and chat. (status: done, see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-June/001064.html) (yboston, 14:13:15)
    5. ACTION: tspindler will announce a test meeting in the next 2 months to use our GoToWebinar so we can test it and invite other members of the Evergreen community to join if they want. (yboston, 14:27:19)
    6. IDEA: use non IRC meetigns when there are topics where IRC might not feel like the best medium (yboston, 14:28:04)
    7. IDEA: if using Google Hangouts, use the "on air" feature to allow others to watch/listen (yboston, 14:28:40)
    8. 3. EG2016 Conference Update (yboston, 14:32:33)
    9. IDEA: find ways that board memebrs can find relevant historical data on the Evergreen project for the 2016 EG conference (yboston, 14:52:57)
    10. Financial Report - see: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-July/001091.html (yboston, 14:54:34)
    11. Evergreen 2.9 Release Manager's Report (Jason Stephenson) - note, Jason on vacation? but this is a link to a recent blog post about major changes in 2.9: http://evergreen.sigio.com/2015/07/evergreen-29-rm-update-goodbye-scripted.html (yboston, 14:54:59)


Meeting ended at 14:58:14 US/Eastern (full logs).

Action items

  1. yboston will follow up with bshum and gmcharlt to review what commnads are being used to get reports from cli-ledger and ask if the SFS has any recommendations for different commands
  2. tspindler will announce a test meeting in the next 2 months to use our GoToWebinar so we can test it and invite other members of the Evergreen community to join if they want.


Action items, by person

  1. tspindler
    1. tspindler will announce a test meeting in the next 2 months to use our GoToWebinar so we can test it and invite other members of the Evergreen community to join if they want.
  2. yboston
    1. yboston will follow up with bshum and gmcharlt to review what commnads are being used to get reports from cli-ledger and ask if the SFS has any recommendations for different commands


People present (lines said)

  1. yboston (86)
  2. rfrasur (37)
  3. tspindler (17)
  4. csharp (17)
  5. thprokrym (16)
  6. sherbertbc (12)
  7. graced (11)
  8. abneiman (9)
  9. montgoc1 (7)
  10. kmlussier (5)
  11. RoganH (4)
  12. pinesol_green (3)
  13. miker (2)
  14. japippin (1)


Generated by MeetBot 0.1.4.