#evergreen: Evergreen Web Team meeting, 22 July 2015

Meeting started by gmcharlt at 13:01:59 US/Eastern (full logs).

Meeting summary

    1. Agenda at http://wiki.evergreen-ils.org/doku.php?id=webteam:meetings:agenda:2015-07-22 (gmcharlt, 13:02:12)

  1. Introductins (gmcharlt, 13:02:17)
    1. Galen Charlton, ESI (gmcharlt, 13:02:22)
    2. Kathy Lussier, MassLNC (kmlussier, 13:02:35)

  2. Status updates / past action items (gmcharlt, 13:04:35)
    1. ACTION: At long last, the DIG test VM will be up later this afternoon (gmcharlt, 13:04:47)
    2. At long last, the DIG test VM will be up later this afternoon (gmcharlt, 13:05:05)
    3. A copy of the webserver VM has been created, http://test-www.evergreen-ils.org/ (gmcharlt, 13:05:24)

  3. Creative Commons License in web site footer (gmcharlt, 13:21:48)
    1. ACTION: Galen to add a robots.txt to webstats to disallow all crawling (gmcharlt, 13:34:10)
    2. ACTION: gmcharlt to get the Evergreen logo and link-back to the main website onto irc.evergreen-ils.org (gmcharlt, 13:34:34)
    3. ACTION: kmlussier will request that DIG update copyright date on the footer when they update it with the license statement (gmcharlt, 13:36:27)
    4. ACTION: gmcharlt and kmlussier will contact website content contributors to confirm willingness to license their contributions as CC-BY-SA (gmcharlt, 13:38:25)
    5. ACTION: gmcharlt to send notification of the license clarification to mailing lists (gmcharlt, 13:38:44)
    6. ACTION: kmlussier to find and install a CC License indicator WP plugin (gmcharlt, 13:39:00)
    7. RoganH, indentured servant to the web team (RoganH, 13:39:33)

  4. Review of website tasks spreadsheet (gmcharlt, 13:40:11)
    1. https://docs.google.com/spreadsheets/d/1e2n3A0cVxbmbvMnRKTw4Y3Vtl5DkL4vv9eQAfw2CzvM/edit#gid=2 (gmcharlt, 13:40:12)
    2. ACTION: RoganH to reach out to the 2016 conference folks re getting them set up with a WP account (gmcharlt, 13:52:42)


Meeting ended at 13:56:21 US/Eastern (full logs).

Action items

  1. At long last, the DIG test VM will be up later this afternoon
  2. Galen to add a robots.txt to webstats to disallow all crawling
  3. gmcharlt to get the Evergreen logo and link-back to the main website onto irc.evergreen-ils.org
  4. kmlussier will request that DIG update copyright date on the footer when they update it with the license statement
  5. gmcharlt and kmlussier will contact website content contributors to confirm willingness to license their contributions as CC-BY-SA
  6. gmcharlt to send notification of the license clarification to mailing lists
  7. kmlussier to find and install a CC License indicator WP plugin
  8. RoganH to reach out to the 2016 conference folks re getting them set up with a WP account


Action items, by person

  1. gmcharlt
    1. gmcharlt to get the Evergreen logo and link-back to the main website onto irc.evergreen-ils.org
    2. gmcharlt and kmlussier will contact website content contributors to confirm willingness to license their contributions as CC-BY-SA
    3. gmcharlt to send notification of the license clarification to mailing lists
  2. kmlussier
    1. kmlussier will request that DIG update copyright date on the footer when they update it with the license statement
    2. gmcharlt and kmlussier will contact website content contributors to confirm willingness to license their contributions as CC-BY-SA
    3. kmlussier to find and install a CC License indicator WP plugin
  3. RoganH
    1. RoganH to reach out to the 2016 conference folks re getting them set up with a WP account
  4. UNASSIGNED
    1. At long last, the DIG test VM will be up later this afternoon
    2. Galen to add a robots.txt to webstats to disallow all crawling


People present (lines said)

  1. gmcharlt (71)
  2. kmlussier (33)
  3. rfrasur (9)
  4. RoganH (6)
  5. pinesol_green (3)
  6. phasefx (1)


Generated by MeetBot 0.1.4.