#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:32 US/Eastern (full logs).

Meeting summary

    1. agenda link: http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:dig_meeting_20150903-agenda (yboston, 14:00:54)
    2. Stompro_home is Josh Stompro LARL MN (Stompro_home, 14:00:56)
    3. Christineb is Christine Burns BC Libraries Cooperative (Christineb, 14:01:06)

  1. Introductions (yboston, 14:01:06)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:13)
    2. kbutler is Kate Butler, Rodgers Memorial Library (kbutler, 14:01:27)
    3. Bmagic = Blake GH, MOBIUS - Missouri Evergreen (Bmagic, 14:01:50)

  2. Updates from Content Coordinators (yboston, 14:03:33)
  3. last meeting's action items (yboston, 14:04:22)
    1. 1) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:04:30)
    2. ACTION: kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:04:55)
    3. 2) Stompro will create LP bug for teaching the release notes creation bacth file(s) to handle .adoc file suffuxes (yboston, 14:05:08)
    4. 3) remingtron will continue testing conversion of all .txt files to the .adoc extension (yboston, 14:07:54)
    5. ACTION: remingtron will continue testing conversion of all .txt files to the .adoc extension (yboston, 14:08:34)
    6. 4) kmlussier will send out an email to DIG list to request updates on unfinsished 2.8 new features (yboston, 14:08:45)
    7. 5) kmlussier will follow up with direct emails to request updates on unfinsished 2.8 new features or to ask for works in progress (yboston, 14:09:22)
    8. here is the link to the 2.8 needs http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.8_needs (yboston, 14:10:57)
    9. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:12:52)
    10. ACTION: kbutler will send an email to the DIG list anouncing she posted her 2.8 work for a DIG memebr to add to docs? (yboston, 14:15:32)
    11. ACTION: Stompro will send a list to DIG list summarizing the 2.8 docs work he has so far shared (yboston, 14:18:49)
    12. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:19:36)
    13. http://evergreen-ils.org/documentation/previews/RELEASE_NOTES_2_9_RC.html (remingtron, 14:21:53)
    14. ACTION: remingtron will create the 2.9 new features needing docs wiki page (yboston, 14:23:40)
    15. ACTION: jihpringle will create a doodle poll for scheduling a DIG ahckfest for 2.9 features (yboston, 14:31:15)
    16. IDEA: encourage volunteers to submit links to their works in progress on the relevant DIG wiki page (yboston, 14:41:30)
    17. IDEA: possible palces to store works in progress to allow linking back to content include: dropbox, Google docs/drive, Github forks, Github Gists (yboston, 14:41:30)
    18. IDEA: come up with guidelines/suggestions for how to store works in progress or finsished work for DIG to access later on (yboston, 14:41:31)
    19. IDEA: always ask volunteers to share works in progress at the end f DIG hackfest or DIG hack-a-ways (yboston, 14:41:32)
    20. kmlussier is Kathy Lussier, MassLNC (extremely late!) (kmlussier, 14:48:01)
    21. http://evergreen-ils.org/dokuwiki/doku.php?id=evergreen-docs:2.9_needs (remingtron, 14:53:20)
    22. ACTION: kmlussier will document the general wokflow for being DIG release coordinator (yboston, 15:00:24)
    23. ACTION: kmlussier will send email to list about stepping down as release coordinator; and will ask for volunteer replacement (yboston, 15:02:57)


Meeting ended at 15:04:04 US/Eastern (full logs).

Action items

  1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
  2. remingtron will continue testing conversion of all .txt files to the .adoc extension
  3. kbutler will send an email to the DIG list anouncing she posted her 2.8 work for a DIG memebr to add to docs?
  4. Stompro will send a list to DIG list summarizing the 2.8 docs work he has so far shared
  5. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  6. remingtron will create the 2.9 new features needing docs wiki page
  7. jihpringle will create a doodle poll for scheduling a DIG ahckfest for 2.9 features
  8. kmlussier will document the general wokflow for being DIG release coordinator
  9. kmlussier will send email to list about stepping down as release coordinator; and will ask for volunteer replacement


Action items, by person

  1. jihpringle
    1. jihpringle will create a doodle poll for scheduling a DIG ahckfest for 2.9 features
  2. kbutler
    1. kbutler will send an email to the DIG list anouncing she posted her 2.8 work for a DIG memebr to add to docs?
  3. kmlussier
    1. kmlussier will complete the marc stream importer work and check on the status of the RDA docs
    2. kmlussier will document the general wokflow for being DIG release coordinator
    3. kmlussier will send email to list about stepping down as release coordinator; and will ask for volunteer replacement
  4. remingtron
    1. remingtron will continue testing conversion of all .txt files to the .adoc extension
    2. remingtron will create the 2.9 new features needing docs wiki page
  5. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs


People present (lines said)

  1. yboston (141)
  2. remingtron (36)
  3. alynn26 (19)
  4. kmlussier (13)
  5. jihpringle (10)
  6. Stompro_home (9)
  7. kbutler (7)
  8. pinesol_green (5)
  9. Christineb (2)
  10. bshum (2)
  11. Bmagic (1)
  12. Dyrcona (1)


Generated by MeetBot 0.1.4.