#evergreen: 2015-09-17 - Evergreen Oversight Board Meeting

Meeting started by bshum at 14:00:02 US/Eastern (full logs).

Meeting summary

    1. agenda http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001116.html (bshum, 14:00:24)

  1. Introductions (bshum, 14:00:45)
    1. bshum = Ben Shum, Bibliomation (bshum, 14:00:52)
    2. yboston - Berklee college of music - EOB (yboston, 14:00:57)
    3. rfrasur is Ruth Frasur, Hagerstown Public Library, Evergreen Indiana, EOB member (rfrasur, 14:00:58)
    4. montgoc1 is Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:37)
    5. tanyap is Tanya Prokrym SLNC (tanyap, 14:01:51)
    6. sherbertbc = Sharon Herbert, BC Libraries Cooperative (sherbertbc_, 14:04:15)
    7. Tim Spindler - C/W MARS (tspindler, 14:04:30)
    8. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:04:41)

  2. Minutes/actions from last meeting - http://evergreen-ils.org/meetings/evergreen/2015/evergreen.2015-07-16-14.00.html (bshum, 14:04:46)
    1. tspindler to test GoToWebinar with other EOB members (bshum, 14:05:57)
    2. tspindler's results: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001114.html (bshum, 14:06:05)
    3. graced is Grace Dunbar, Equinox (graced_, 14:11:15)
    4. AGREED: Next EOB meeting October 15 to try as audio meeting via GoToWebinar. (bshum, 14:14:14)
    5. Pre-meeting practice for GoToWebinar to occur at 1:30 pm Eastern on October 15 prior to the regular EOB meeting. (bshum, 14:19:03)
    6. yboston's action item for cli-ledger is deferred to later in the meeting. (bshum, 14:21:40)

  3. EG 2016 Conference Update (bshum, 14:21:47)
  4. Financial Report (bshum, 14:32:37)
    1. http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-September/001117.html (bshum, 14:32:50)

  5. Evergreen 2.9 Release Manager Report (bshum, 14:39:05)
    1. 2.9.0 release announcement blog post: http://evergreen-ils.org/evergreen-2-9-0-released/ (bshum, 14:40:38)

  6. New Business (bshum, 14:42:22)
    1. kmlussier forwarded an email by interested parties to develop a web-based view of the ledger data for Conservancy projects. (bshum, 14:43:25)
    2. bshum and yboston to discuss further details and collect more information on how the project will be initiated for web-based ledger viewing. (bshum, 14:52:14)


Meeting ended at 14:53:52 US/Eastern (full logs).

Action items

  1. (none)


People present (lines said)

  1. bshum (100)
  2. rfrasur (41)
  3. tspindler (23)
  4. graced_ (19)
  5. tanyap (17)
  6. yboston (15)
  7. abneiman (10)
  8. montgoc1 (10)
  9. sherbertbc_ (7)
  10. kmlussier (7)
  11. pinesol_green (3)


Generated by MeetBot 0.1.4.