#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:53 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:11)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:26)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:40)
    3. Christineb is Christine Burns @ BC Libraries Cooperative / Sitka (Christineb, 14:01:42)
    4. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:58)
    5. kbutler is Kate Butler, Rodgers Memorial Library (Hudson, NH) (kbutler, 14:02:29)

  2. Updates from Content Coordinators (yboston, 14:03:24)
  3. previous meeting action items (yboston, 14:04:52)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:04:59)
    2. 1) kmlussier will complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:05:53)
    3. ACTION: need a volunteer to complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:09:28)
    4. Stompro is Josh Stompro LARL (Stompro, 14:11:26)
    5. ACTION: jihpringle will research the state of missign RDA content (yboston, 14:12:51)
    6. 3) kbutler will send an email to the DIG list anouncing she posted her 2.8 work for a DIG memebr to add to docs?. (yboston, 14:13:07)
    7. ACTION: yboston will check that kbutler recenlty shared work has been pushed to the repo (yboston, 14:15:07)
    8. 4) Stompro will send a list to DIG list summarizing the 2.8 docs work he has so far shared (yboston, 14:15:29)
    9. 5) yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:18:34)
    10. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:18:49)
    11. 6) remingtron will create the 2.9 new features needing docs wiki page (yboston, 14:19:00)
    12. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.9_needs (yboston, 14:19:11)
    13. ACTION: should I bother with an actionitem? (yboston, 14:20:43)
    14. ACTION: yboston will erase the previous action item from the record (remingtron, 14:22:33)
    15. ACTION: remingtron will remove "backloged" features missing docs from 2.8 docs needs, so they only appear in the 2,9 doc needs (yboston, 14:23:24)
    16. 7) jihpringle will create a doodle poll for scheduling a DIG hackfest for 2.9 features (yboston, 14:23:44)
    17. 8) kmlussier will document the general wokflow for being DIG release coordinator (yboston, 14:24:11)
    18. ACTION: kmlussier will document the general wokflow for being DIG release coordinator (yboston, 14:24:39)
    19. 9) kmlussier will send email to list about stepping down as release coordinator; and will ask for volunteer replacement (yboston, 14:24:50)
    20. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:2.9_needs (yboston, 14:28:54)
    21. ACTION: jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new featutres (yboston, 14:34:38)
    22. ACTION: yboston & remingtron will asses which 2.9 new features do not require new documentation (yboston, 14:36:54)
    23. ACTION: yboston will test and sign-off on Launchpad bug 1482336 - allowing release notes with ".adoc" suffix (yboston, 14:38:30)
    24. DIG now has a EG community VM that in the future will be used for building docs (yboston, 14:49:28)
    25. the PDF docs for 2.9 and the master/dev version is not currently building (yboston, 14:52:04)
    26. ACTION: need volunteers to see why the 2.9 and the master/dev PDF is not being built (yboston, 14:54:11)
    27. ACTION: yboston will send Robert an email to check on problems with 2.9 and master PDF (yboston, 14:54:46)


Meeting ended at 14:58:59 US/Eastern (full logs).

Action items

  1. need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
  2. jihpringle will research the state of missign RDA content
  3. yboston will check that kbutler recenlty shared work has been pushed to the repo
  4. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  5. should I bother with an actionitem?
  6. yboston will erase the previous action item from the record
  7. remingtron will remove "backloged" features missing docs from 2.8 docs needs, so they only appear in the 2,9 doc needs
  8. kmlussier will document the general wokflow for being DIG release coordinator
  9. jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new featutres
  10. yboston & remingtron will asses which 2.9 new features do not require new documentation
  11. yboston will test and sign-off on Launchpad bug 1482336 - allowing release notes with ".adoc" suffix
  12. need volunteers to see why the 2.9 and the master/dev PDF is not being built
  13. yboston will send Robert an email to check on problems with 2.9 and master PDF


Action items, by person

  1. jihpringle
    1. jihpringle will research the state of missign RDA content
    2. jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new featutres
  2. kbutler
    1. yboston will check that kbutler recenlty shared work has been pushed to the repo
  3. kmlussier
    1. kmlussier will document the general wokflow for being DIG release coordinator
  4. remingtron
    1. remingtron will remove "backloged" features missing docs from 2.8 docs needs, so they only appear in the 2,9 doc needs
    2. yboston & remingtron will asses which 2.9 new features do not require new documentation
  5. yboston
    1. yboston will check that kbutler recenlty shared work has been pushed to the repo
    2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
    3. yboston will erase the previous action item from the record
    4. yboston & remingtron will asses which 2.9 new features do not require new documentation
    5. yboston will test and sign-off on Launchpad bug 1482336 - allowing release notes with ".adoc" suffix
    6. yboston will send Robert an email to check on problems with 2.9 and master PDF
  6. UNASSIGNED
    1. need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
    2. should I bother with an actionitem?
    3. need volunteers to see why the 2.9 and the master/dev PDF is not being built


People present (lines said)

  1. yboston (118)
  2. remingtron (30)
  3. kmlussier (17)
  4. Stompro (12)
  5. pinesol_green (9)
  6. jihpringle (7)
  7. gmcharlt (3)
  8. kbutler (3)
  9. dbs (2)
  10. Christineb (1)
  11. jeff (1)


Generated by MeetBot 0.1.4.