#evergreen: 2015-10-07 - Developer Meeting

Meeting started by dbwells at 15:07:37 US/Eastern (full logs).

Meeting summary

    1. agenda at http://evergreen-ils.org/dokuwiki/doku.php?id=dev:meetings:2015-10-07 (dbwells, 15:08:09)

  1. Introductions (dbwells, 15:08:31)
    1. dbwells = Dan Wells, Hekman Library (Calvin College) (dbwells, 15:08:50)
    2. RoganH = Rogan Hamby, SCLENDS (RoganH, 15:08:55)
    3. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 15:09:00)
    4. dbs = Dan Scott, Laurentian University (dbs, 15:09:04)
    5. berick = Bill Erickson, King County Lib. System (berick, 15:10:06)
    6. kmlussier is Kathy Lussier, MassLNC (kmlussier, 15:10:07)
    7. miker = Mike Rylander, Equinox (miker, 15:10:38)

  2. Action Items from Last Meeting (dbwells, 15:11:03)
    1. Dyrcona to update README/INSTALL for master to include web staff client installation instructions for developers by 2.9.0 release date. (dbwells, 15:11:28)
    2. Status: probably done :) (dbwells, 15:13:48)
    3. 2) dbwells will attempt to explode berick's Password Managment and Authentication improvements (dbwells, 15:14:18)
    4. Status: Done. dbwells updated the bug earlier today to note that initial tests went well, and no intends to do some limited production testing. (dbwells, 15:15:31)
    5. 3) gmcharlt to release OpenSRF version 2.4.2 on 8 September 2015. (dbwells, 15:15:58)
    6. gmcharlt = Galen Charlton, ESI (gmcharlt, 15:16:30)
    7. OpenSRF release most likely pushed back to the Hack-away (gmcharlt, 15:16:55)
    8. 4) Dyrcona to release 2.9-rc after the meeting. (dbwells, 15:18:01)
    9. Status: Done! (dbwells, 15:18:17)

  3. Evergreen Release Updates (dbwells, 15:19:59)
    1. 2.9.0, 2.8.4, and 2.7.8 were all released on 2015-09-16. Maintenance releases are scheduled for 2015-10-21. (dbwells, 15:23:48)

  4. New Business (dbwells, 15:24:56)
    1. 1) 2.next Release Manager (dbwells, 15:25:16)
    2. ACTION: gmcharlt to do the legwork to put out the formal call for RM volunteers/proposals (dbwells, 15:28:37)
    3. tentative plans will be to elect the next RM during the Hack-a-Way (dbwells, 15:33:24)
    4. 2) Evergreen hack-a-way (kmlussier) (dbwells, 15:33:46)
    5. http://wiki.evergreen-ils.org/doku.php?id=hack-a-way-2015-agenda (kmlussier, 15:35:11)
    6. Bmagic is Blake GH, MOBIUS (Bmagic, 15:37:28)
    7. https://docs.google.com/spreadsheets/d/1FsYv8wHww1eKrFUkn_Ur0s0w5-6waxZeWfTU3u6ay38/edit#gid=0 (berick, 15:39:19)


Meeting ended at 15:47:05 US/Eastern (full logs).

Action items

  1. gmcharlt to do the legwork to put out the formal call for RM volunteers/proposals


Action items, by person

  1. gmcharlt
    1. gmcharlt to do the legwork to put out the formal call for RM volunteers/proposals


People present (lines said)

  1. dbwells (36)
  2. kmlussier (24)
  3. gmcharlt (8)
  4. berick (7)
  5. RoganH (7)
  6. pinesol_green (3)
  7. jeff (3)
  8. Bmagic (1)
  9. remingtron (1)
  10. dbs (1)
  11. miker (1)


Generated by MeetBot 0.1.4.