#evergreen: 2015-10-29 Evergreen for academics meeting

Meeting started by kmlussier at 14:04:42 US/Eastern (full logs).

Meeting summary

  1. Introductions (kmlussier, 14:05:12)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:05:32)
    2. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:05:43)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:05:45)
    4. jlundgren is Jeanette Lundgren, CWMARS (jlundgren, 14:06:03)
    5. jlitrell is Jake Litrell, MassLNC (jlitrell, 14:06:05)
    6. kdemey is kathy demey from Calvin College (kdemey, 14:06:17)
    7. Agenda is available at http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2015-10-29 (kmlussier, 14:08:08)

  2. Best use of Academic Interest Group meeting time (kmlussier, 14:11:45)
    1. https://evergreen-ils.org/communicate/mailing-lists/ More info on the various Evergreen mailing lists can be found here. (jeff, 14:25:40)
    2. ACTION: yboston will send out an email to the general list to solicit topics to focus on for next group meeting; and also ask how often to meet (monthly/querterly/ect) (yboston, 14:30:08)
    3. http://wiki.evergreen-ils.org/doku.php?id=calendar:start (jihpringle, 15:03:41)


Meeting ended at 15:10:03 US/Eastern (full logs).

Action items

  1. yboston will send out an email to the general list to solicit topics to focus on for next group meeting; and also ask how often to meet (monthly/querterly/ect)


Action items, by person

  1. yboston
    1. yboston will send out an email to the general list to solicit topics to focus on for next group meeting; and also ask how often to meet (monthly/querterly/ect)


People present (lines said)

  1. yboston (67)
  2. kmlussier (39)
  3. kdemey (13)
  4. mdriscoll (11)
  5. jihpringle (8)
  6. pinesol_green (4)
  7. jlundgren (2)
  8. jlitrell (1)
  9. jeff (1)


Generated by MeetBot 0.1.4.