#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:41 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:19)
    1. krvmga -> Jim Keenan, C/W MARS (krvmga, 14:01:30)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:31)
    3. remingtron = Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:49)
    4. kbutler is Kate Butler, Rodgers Library (Hudson) (kbutler, 14:04:29)
    5. alynn26 is Lynn Floyd, Anderson COunty Library, SCLENDS (alynn26, 14:07:18)
    6. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:how-to-contribute-documentation (remingtron, 14:09:28)
    7. 1) need a volunteer to complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:10:02)
    8. ACTION: need a volunteer to complete the marc stream importer work and check on the status of the RDA docs (yboston, 14:10:31)
    9. 2) jihpringle will research the state of missign RDA content (yboston, 14:10:40)
    10. ACTION: jihpringle will research the state of missign RDA content (yboston, 14:11:09)
    11. 3) yboston will check that kbutler recenlty shared work has been pushed to the repo (yboston, 14:11:24)
    12. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:11:33)
    13. ACTION: yboston will check that kbutler recenlty shared work has been pushed to the repo (yboston, 14:12:56)
    14. Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs (kmlussier, 14:13:07)
    15. ACTION: Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs (yboston, 14:15:08)
    16. 4) yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs (yboston, 14:15:31)
    17. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs (yboston, 14:15:46)
    18. 7) remingtron will remove “backloged” features missing docs from 2.8 docs needs, so they only appear in the 2,9 doc needs (yboston, 14:16:57)
    19. 8) kmlussier will document the general wokflow for being DIG release coordinator (yboston, 14:21:37)
    20. ACTION: kmlussier will document the general wokflow for being DIG release coordinator (yboston, 14:21:57)
    21. 9) jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres (yboston, 14:22:05)
    22. ACTION: jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres (yboston, 14:22:20)
    23. 10) yboston & remingtron will asses which 2.9 new features do not require new documentation (yboston, 14:22:53)
    24. 11) yboston will test and sign-off on Launchpad bug 1482336 - allowing release notes with “.adoc” suffix (yboston, 14:24:33)
    25. http://git.evergreen-ils.org/?p=Evergreen.git;a=commit;h=adb63b4a03e5c48a99642a7d9f205583780a77ff (yboston, 14:25:57)
    26. 12) need volunteers to see why the 2.9 and the master/dev PDF is not being built (yboston, 14:26:25)
    27. dluch is Debbie Luchenbill, MOBIUS (dluch, 14:29:28)
    28. ACTION: alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in MArch (yboston, 14:34:25)


Meeting ended at 14:35:50 US/Eastern (full logs).

Action items

  1. need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
  2. jihpringle will research the state of missign RDA content
  3. yboston will check that kbutler recenlty shared work has been pushed to the repo
  4. Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
  5. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs
  6. kmlussier will document the general wokflow for being DIG release coordinator
  7. jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres
  8. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in MArch


Action items, by person

  1. alynn26
    1. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in MArch
  2. kbutler
    1. yboston will check that kbutler recenlty shared work has been pushed to the repo
  3. kmlussier
    1. Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
    2. kmlussier will document the general wokflow for being DIG release coordinator
  4. yboston
    1. yboston will check that kbutler recenlty shared work has been pushed to the repo
    2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” #info ) to its own section in the docs
  5. UNASSIGNED
    1. need a volunteer to complete the marc stream importer work and check on the status of the RDA docs
    2. jihpringle will research the state of missign RDA content
    3. jihpringle will send out an email to the list to ask DIG memebers to sign up for pending 2.9 new #info ) featutres


People present (lines said)

  1. yboston (89)
  2. remingtron (25)
  3. krvmga (20)
  4. alynn26 (11)
  5. pinesol_green (7)
  6. kmlussier (5)
  7. dluch (5)
  8. kbutler (4)
  9. Bmagic (2)


Generated by MeetBot 0.1.4.