#evergreen: 2015-11-19 - Evergreen Oversight Board Meeting

Meeting started by bshum at 14:00:07 US/Eastern (full logs).

Meeting summary

    1. agenda email: http://list.evergreen-ils.org/pipermail/eg-oversight-board/2015-November/001146.html (bshum, 14:00:23)

  1. Introductions (bshum, 14:00:26)
    1. bshum = Ben Shum, Bibliomation (EOB chair) (bshum, 14:00:38)
    2. tspindler = Tim Spindler, C/W MARS (tspindler, 14:00:56)
    3. montgoc1 = Chauncey Montgomery, Consortium of Ohio Libraries (montgoc1, 14:01:10)
    4. tprokrym = Tanya Prokrym, NC Cardinal (tprokrym, 14:01:17)
    5. sherbertbc = Sharon Herbert, Sitka/BC Libraries Co-operative (sherbertbc, 14:01:22)
    6. abneiman = Andrea Buntz Neiman, Kent County Public Library (abneiman, 14:02:07)
    7. csharp = Chris Sharp, GPLS (csharp, 14:02:37)

  2. Minutes/actions from last meeting (bshum, 14:04:02)
    1. http://wiki.evergreen-ils.org/doku.php?id=governance:minutes:2015-10-15 (bshum, 14:04:08)

  3. EG 2016 Conference Update (bshum, 14:05:43)
    1. EG2016 registration is now open (bshum, 14:06:40)
    2. Support Evergreen and sign up for a sponsorship! (bshum, 14:06:59)
    3. gmcharlt = Galen Charlton, ESI, RM (gmcharlt, 14:07:47)
    4. Call for proposals email: http://libmail.georgialibraries.org/pipermail/open-ils-general/2015-September/012241.html (bshum, 14:11:56)
    5. Better URL for proposals: https://evergreen-ils.org/conference/eg16/2016-call-for-proposals/ (bshum, 14:13:52)
    6. ACTION: bshum to get further list feedback on 10% budget approval interpretation. (bshum, 14:28:27)
    7. VOTE: Voted on "Approve EG2016 changes suggested Nov '15?" Results are, Yes: 6 (bshum, 14:30:06)
    8. ACTION: graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote (bshum, 14:43:25)

  4. Financial Report (bshum, 14:45:13)
    1. no report this meeting cause bshum's system is broken :( (bshum, 14:46:37)

  5. Evergreen 2.10 RM Report (gmcharlt) (bshum, 14:47:33)
    1. http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.10 (gmcharlt, 14:48:13)

  6. New Business / Next Meeting? (bshum, 14:50:38)
    1. Next meeting, January 21, 2016 @ 2:00 pm Eastern (bshum, 14:54:20)


Meeting ended at 14:54:40 US/Eastern (full logs).

Action items

  1. bshum to get further list feedback on 10% budget approval interpretation.
  2. graced to wrangle conference standing committee members and see how previous conferences dealt with refund policy; then craft suggested wording for group discussion/vote


Action items, by person

  1. bshum
    1. bshum to get further list feedback on 10% budget approval interpretation.


People present (lines said)

  1. bshum (81)
  2. tprokrym (35)
  3. tspindler (23)
  4. abneiman (19)
  5. montgoc1 (11)
  6. csharp (11)
  7. pinesol_green (7)
  8. gmcharlt (6)
  9. sherbertbc (5)
  10. NewUser (4)
  11. jpippin (1)
  12. Dyrcona (1)


Generated by MeetBot 0.1.4.