#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.
Meeting started by yboston at 14:01:51 US/Eastern
(full logs).
Meeting summary
- Introductions (yboston, 14:02:10)
  - yboston is Yamil Suarez @ Berklee College of
    Music - DIG meeting facilitator (yboston,
    14:02:23)
 
  - Christineb is Christine Burns BC Libraries
    Cooperative / Sitka (Christineb,
    14:02:34)
 
  - jihpringle is Jennifer Pringle BC Libraries
    Cooperative / Sitka (jihpringle,
    14:02:44)
 
  - kmlussier is Kathy Lussier, MassLNC
    (kmlussier,
    14:04:49)
 
  - dbs is Dan Scott, Laurentian University
    (dbs,
    14:04:55)
 
 
- previous meeting action items (yboston, 14:06:25)
  - 1)need a volunteer to complete the marc stream
    importer work and check on the status of the RDA docs (yboston,
    14:06:50)
 
  - maryj is Mary Jinglewski, Equinox
    Software (maryj,
    14:07:26)
 
  - 2) jihpringle will research the state of
    missing RDA content (yboston,
    14:08:43)
 
  - ACTION: jihpringle
    will research the state of missing RDA content (yboston,
    14:09:50)
 
  - 3) yboston will check that kbutler recently
    shared work has been pushed to the repo (yboston,
    14:10:09)
 
  - 4) Codey Kolasinski of C/W MARS has volunteered
    to work with kmlussier on the MARC stream importer docs (yboston,
    14:10:23)
 
  - ACTION: Codey
    Kolasinski of C/W MARS has volunteered to work with kmlussier on the
    MARC stream importer docs (yboston,
    14:11:34)
 
  - 5) yboston will move the undocumented content
    of the 2.8 new feature “TPAC Discoverability Enhancements” to its
    own section in the docs (yboston,
    14:11:47)
 
  - ACTION: yboston will
    move the undocumented content of the 2.8 new feature “TPAC
    Discoverability Enhancements” to its own section in the docs
    (yboston,
    14:12:10)
 
  - 6) kmlussier will document the general workflow
    for being DIG release coordinator (yboston,
    14:12:18)
 
  - ACTION: kmlussier
    will document the general workflow for being DIG release
    coordinator (yboston,
    14:12:57)
 
  - 7) jihpringle will send out an email to the
    list to ask DIG members to sign up for pending 2.9 new
    features (yboston,
    14:13:05)
 
  - 8) alynn26 will write to the DIG list to start
    discussion on DIG priorities before the next release in March
    (yboston,
    14:15:09)
 
  - ACTION: alynn26 will
    write to the DIG list to start discussion on DIG priorities before
    the next release in March (yboston,
    14:15:42)
 
 
- new business (yboston, 14:17:34)
  - 1) Decide on January meeting date (yboston,
    14:17:48)
 
  - ACTION: yboston needs
    to create a doodle poll and share it with the list to pick a
    date/time for January DIG meeting (yboston,
    14:20:30)
 
  - Should we plan to have a web docs
    hackfest? (yboston,
    14:21:23)
 
  - ACTION: jihpringle
    will carete a doodle poll for scheduling a web clients doc hackfest
    to happen in January (yboston,
    14:27:44)
 
  - ACTION: kmlussier
    will update the wiki page for web client docs (yboston,
    14:33:24)
 
  - http://markmail.org/message/bbdo7pf4ersxpqrb
    (yboston,
    14:37:15)
 
  - http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014
    (yboston,
    14:40:49)
 
  - IDEA: meet about docs
    reorganization during DIG hackfest at next conference (yboston,
    14:49:06)
 
  - ACTION: yboston will
    add agenda item fro discussing docs re-org tied to web cleint
    docs (yboston,
    14:52:34)
 
 
Meeting ended at 15:01:00 US/Eastern
(full logs).
Action items
  - jihpringle will research the state of missing RDA content
 
  - Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
 
  - yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
 
  - kmlussier will document the general workflow for being DIG release coordinator
 
  - alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
 
  - yboston needs to create a doodle poll and share it with the list to pick a date/time for January DIG meeting
 
  - jihpringle will carete a doodle poll for scheduling a web clients doc hackfest to happen in January
 
  - kmlussier will update the wiki page for web client docs
 
  - yboston will add agenda item fro discussing docs re-org tied to web cleint docs
 
Action items, by person
  -  jihpringle 
    - jihpringle will research the state of missing RDA content
 
    - jihpringle will carete a doodle poll for scheduling a web clients doc hackfest to happen in January
 
  
 
  -  kmlussier 
    - Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
 
    - kmlussier will document the general workflow for being DIG release coordinator
 
    - kmlussier will update the wiki page for web client docs
 
  
 
  -  yboston 
    - yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
 
    - yboston needs to create a doodle poll and share it with the list to pick a date/time for January DIG meeting
 
    - yboston will add agenda item fro discussing docs re-org tied to web cleint docs
 
  
 
People present (lines said)
  - yboston (122)
 
  - kmlussier (20)
 
  - maryj (20)
 
  - jihpringle (20)
 
  - phasefx (3)
 
  - pinesol_green (3)
 
  - Christineb (2)
 
  - dbs (2)
 
Generated by MeetBot 0.1.4.