#evergreen: 2015-12-18 - Evergreen for academics monthly meeting.

Meeting started by yboston at 14:01:17 US/Eastern (full logs).

Meeting summary

    1. Christineb is Christine Burns BC Libraries Cooperative / Sitka (Christineb, 14:02:20)
    2. yboston is Yamil Suarez @ Berklee College of Music (yboston, 14:02:23)
    3. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:25)
    4. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:02:38)
    5. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:39)
    6. jeffdavis is Jeff Davis, BC Libraries Cooperative (jeffdavis, 14:02:41)
    7. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 14:03:09)
    8. krvmga = Jim Keenan, C/W MARS (krvmga, 14:03:22)
    9. jihpringle is Jennifer Pringle BC Libraries Cooperative / Sitka (jihpringle, 14:03:24)
    10. http://git.evergreen-ils.org/?p=Syrup.git;a=summary (kmlussier, 14:06:57)
    11. https://github.com/dbs/library (kmlussier, 14:10:05)
    12. https://github.com/dbs/course-reserves (kmlussier, 14:10:48)
    13. C/W MARS and NOBLE are using Syrup (kmlussier, 14:18:03)
    14. A library in Sitka uses code from dbs that creates a course listing for reserves that are kept in bookbags (kmlussier, 14:18:38)
    15. Linn-Benton Community College uses MARC record with course information in local fields and manages copy parameters in buckets (kmlussier, 14:19:48)
    16. Berklee uses a homemade reserves system using PHP and MySQL (kmlussier, 14:20:06)
    17. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:23:32)
    18. Calvin College is using Syrup, with several customizations and bug fixes (remingtron, 14:24:08)
    19. http://wiki.evergreen-ils.org/doku.php?id=scratchpad:course_reserves (kmlussier, 14:37:50)
    20. ACTION: yboston will email the list with a copy of the meeting minutes (yboston, 14:57:46)
    21. ACTION: jihpringle will create a doodle poll for the next group meeting in February (yboston, 14:59:37)
    22. AGREED: the next group meetings topic will be reserves again (yboston, 15:00:53)


Meeting ended at 15:04:08 US/Eastern (full logs).

Action items

  1. yboston will email the list with a copy of the meeting minutes
  2. jihpringle will create a doodle poll for the next group meeting in February


Action items, by person

  1. jihpringle
    1. jihpringle will create a doodle poll for the next group meeting in February
  2. yboston
    1. yboston will email the list with a copy of the meeting minutes


People present (lines said)

  1. kmlussier (54)
  2. yboston (29)
  3. krvmga (16)
  4. sandbergja (14)
  5. jihpringle (13)
  6. jeffdavis (9)
  7. mdriscoll (8)
  8. horganl (8)
  9. jeff (7)
  10. Christineb (4)
  11. pinesol_green (4)
  12. remingtron (3)
  13. jlundgren (1)


Generated by MeetBot 0.1.4.