#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting.

Meeting started by yboston at 14:00:15 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:00:30)
    1. krvmga = Jim Keenan, C/W MARS (krvmga, 14:00:40)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:00:48)
    3. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja_, 14:01:02)
    4. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:webclient (yboston, 14:06:15)

  2. previous action items (yboston, 14:07:32)
    1. ACTION: jihpringle will research the state of missing RDA content (yboston, 14:07:57)
    2. ACTION: Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs (yboston, 14:08:08)
    3. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:08:18)
    4. ACTION: kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:08:33)
    5. ACTION: alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:08:56)
    6. ACTION: kmlussier will update the wiki page for web client docs (yboston, 14:09:17)
    7. ACTION: yboston will add agenda item fro discussing docs re-org tied to web cleint docs (yboston, 14:09:30)
    8. https://webby.evergreencatalog.com/eg/staff/ (yboston, 14:14:09)

  3. docs re-org (yboston, 14:16:34)
    1. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014 (yboston, 14:17:15)
    2. dluch is Debbie Luchenbill, MOBIUS (who had connection probs, sorry) (dluch, 14:17:33)
    3. http://irc.evergreen-ils.org/evergreen/2016-01-20#i_223787 (yboston, 14:18:42)
    4. Christineb is Christine Burns from BC LIbraries Cooperative (Christineb, 14:30:06)
    5. http://irc.evergreen-ils.org/evergreen/2016-01-20#i_223787 (yboston, 14:31:15)
    6. IDEA: use the new re-org layout for storing the new web client docs (yboston, 14:35:52)
    7. ACTION: sandbergja_ will create a doodle poll to pick a time in february to discuss docs re-org on both the DIG and general list (yboston, 14:47:03)
    8. ACTION: sandbergja_ will update the reorg wiki page with a list of project requirements & goals (yboston, 14:49:40)
    9. http://libmail.georgialibraries.org/pipermail/open-ils-general/2016-January/012602.html --- [OPEN-ILS-GENERAL] Early stages: re-organizing the official documentation (yboston, 14:52:35)
    10. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout -- Draft of Audience-Focused Layout (yboston, 14:53:12)


Meeting ended at 14:59:44 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
  3. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  4. kmlussier will document the general workflow for being DIG release coordinator
  5. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
  6. kmlussier will update the wiki page for web client docs
  7. yboston will add agenda item fro discussing docs re-org tied to web cleint docs
  8. sandbergja_ will create a doodle poll to pick a time in february to discuss docs re-org on both the DIG and general list
  9. sandbergja_ will update the reorg wiki page with a list of project requirements & goals


Action items, by person

  1. jihpringle
    1. jihpringle will research the state of missing RDA content
  2. kmlussier
    1. Codey Kolasinski of C/W MARS has volunteered to work with kmlussier on the MARC stream importer docs
    2. kmlussier will document the general workflow for being DIG release coordinator
    3. kmlussier will update the wiki page for web client docs
  3. sandbergja_
    1. sandbergja_ will create a doodle poll to pick a time in february to discuss docs re-org on both the DIG and general list
    2. sandbergja_ will update the reorg wiki page with a list of project requirements & goals
  4. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
    2. yboston will add agenda item fro discussing docs re-org tied to web cleint docs


People present (lines said)

  1. yboston (104)
  2. sandbergja_ (33)
  3. krvmga (17)
  4. dluch (11)
  5. Christineb (7)
  6. sandbergja (7)
  7. pinesol_green (3)
  8. kmlussier (2)
  9. jihpringle (2)


Generated by MeetBot 0.1.4.