#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:41 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:02)
    1. ChristineB is Christine Burns BC Libraries Cooperative / Sitka (Christineb, 14:01:09)
    2. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:18)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative (Sitka) (jihpringle, 14:01:19)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:01:35)
    5. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:47)

  2. past meeting action items (yboston, 14:03:30)
    1. jihpringle will research the state of missing RDA content (yboston, 14:03:44)
    2. ACTION: jihpringle will research the state of missing RDA content (yboston, 14:04:23)
    3. ACTION: yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs (yboston, 14:04:40)
    4. kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:04:59)
    5. ACTION: kmlussier will document the general workflow for being DIG release coordinator (yboston, 14:05:40)
    6. ACTION: alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March (yboston, 14:05:58)
    7. kmlussier will update the wiki page for web client docs (yboston, 14:06:27)
    8. yboston will add agenda item fro discussing docs re-org tied to web cleint docs (yboston, 14:06:44)
    9. sandbergja_ will create a doodle poll to pick a time in february to discuss docs re-org on both the DIG and general list (yboston, 14:06:56)
    10. sandbergja_ will update the reorg wiki page with a list of project requirements & goals (yboston, 14:07:06)
    11. https://evergreen-ils.org/communicate/calendar/ (yboston, 14:07:57)
    12. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:requirements#requirements (yboston, 14:08:06)
    13. dluch is Debbie Luchenbill, MOBIUS (late again, sorry) (dluch, 14:08:46)

  3. new business (yboston, 14:10:40)
    1. discuss docs re-org and web client docs to see how they can influence the other (yboston, 14:10:46)
    2. http://wiki.evergreen-ils.org/doku.php?id=evergreen-docs:reorg_2014:audience_focused_layout (remingtron, 14:25:12)
    3. Who will create the 2.10 Docs Needs page? (yboston, 14:29:41)
    4. ACTION: jihpringle will create the 2.10 Docs Needs page (yboston, 14:35:09)
    5. http://wiki.evergreen-ils.org/doku.php?id=faqs:evergreen_roadmap:2.10 (remingtron, 14:35:18)
    6. http://georgialibraries.markmail.org/thread/wlnvqe53umjjevae (remingtron, 14:38:06)
    7. ACTION: yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client (yboston, 14:40:45)
    8. webby wil not be used for 2.10 DIG work, the ESI-hosted demo server can be updated to 2.10 (yboston, 14:42:38)
    9. http://wiki.evergreen-ils.org/doku.php?id=community_servers&s[]=demo (yboston, 14:43:55)
    10. http://demo.evergreencatalog.com/ (yboston, 14:44:19)
    11. ACTION: sandbergja wil send out a reminder about the re-org meeting to the main list and DIG list (yboston, 14:51:47)


Meeting ended at 14:59:22 US/Eastern (full logs).

Action items

  1. jihpringle will research the state of missing RDA content
  2. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
  3. kmlussier will document the general workflow for being DIG release coordinator
  4. alynn26 will write to the DIG list to start discussion on DIG priorities before the next release in March
  5. jihpringle will create the 2.10 Docs Needs page
  6. yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client
  7. sandbergja wil send out a reminder about the re-org meeting to the main list and DIG list


Action items, by person

  1. gmcharlt
    1. yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client
  2. jihpringle
    1. jihpringle will research the state of missing RDA content
    2. jihpringle will create the 2.10 Docs Needs page
  3. kmlussier
    1. kmlussier will document the general workflow for being DIG release coordinator
  4. sandbergja
    1. sandbergja wil send out a reminder about the re-org meeting to the main list and DIG list
  5. yboston
    1. yboston will move the undocumented content of the 2.8 new feature “TPAC Discoverability Enhancements” to its own section in the docs
    2. yboston will check in with 2.10 release manager (gmcharlt ) about havign Webby ready for us to use and confirmation of what is produciton ready in the web client


People present (lines said)

  1. yboston (117)
  2. remingtron (31)
  3. sandbergja (26)
  4. jihpringle (12)
  5. gmcharlt (9)
  6. dluch (5)
  7. krvmga (4)
  8. pinesol_green (3)
  9. kmlussier (1)
  10. Christineb (1)


Generated by MeetBot 0.1.4.