#evergreen: EG Academics group meeting -- reserves

Meeting started by yboston at 14:01:58 US/Eastern (full logs).

Meeting summary

  1. introducitons (yboston, 14:02:17)
    1. kmlussier is Kathy Lussier, MassLNC (kmlussier, 14:02:28)
    2. Christineb is Christine Burns - BC Libraries Cooperative / Sitka (Christineb, 14:02:40)
    3. jihpringle is Jennifer Pringle, BC Libraries Cooperative / Sitka (jihpringle, 14:02:50)
    4. sandbergja is Jane Sandberg, Linn-Benton Community College (sandbergja, 14:02:56)
    5. yboston is Yamil Suarez - Berklee Colleg of Music - Boston, MA (yboston, 14:03:01)
    6. jlundgren is Jeanette Lundgren, C/W MARS (jlundgren, 14:03:03)
    7. mdriscoll is Martha Driscoll, NOBLE (mdriscoll, 14:03:03)
    8. suzanne is Suzanne Paterno, NOBLE (suzanne, 14:03:21)
    9. http://wiki.evergreen-ils.org/doku.php?id=evergreen_for_academics:2016-02-12 (yboston, 14:03:35)
    10. dbwells is Dan Wells, Hekman Library (Calvin College) (dbwells, 14:03:37)
    11. Sue is Sue Morin, College of the Rockies Library, Cranbrook, BC, Canada (Sue, 14:04:17)

  2. Reserves Discussion (kmlussier, 14:05:50)
    1. http://masslnc.org/node/3181 (kmlussier, 14:08:01)
    2. ACTION: jihpringle will create a doodle poll for decidign the academics group meeting in march (yboston, 14:59:34)
    3. http://doodle.com/poll/gpcn6wg59hcweupm (jihpringle, 15:01:23)
    4. http://doodle.com/poll/gpcn6wg59hcweupm (yboston, 15:02:25)


Meeting ended at 15:02:30 US/Eastern (full logs).

Action items

  1. jihpringle will create a doodle poll for decidign the academics group meeting in march


Action items, by person

  1. jihpringle
    1. jihpringle will create a doodle poll for decidign the academics group meeting in march


People present (lines said)

  1. kmlussier (69)
  2. yboston (24)
  3. sandbergja (15)
  4. suzanne (11)
  5. jihpringle (8)
  6. ruthsad (5)
  7. Christineb (4)
  8. pinesol_green (4)
  9. Kathy (3)
  10. mdriscoll (3)
  11. Sidy (2)
  12. Sue (2)
  13. dbwells (2)
  14. jlundgren (1)
  15. Anne_ (1)


Generated by MeetBot 0.1.4.