#evergreen: Acquisitions Interest Group Quarterly Meeting

Meeting started by Christineb at 13:00:32 US/Eastern (full logs).

Meeting summary

  1. Introductions (Christineb, 13:00:40)
    1. jihpringle is Jennifer Pringle - BC Libraries Cooperative (Sitka) (jihpringle, 13:01:35)
    2. Christineb is Christine Burns - BC Libraries Cooperative / Sitka (Christineb, 13:01:45)
    3. dluch is Debbie Luchenbill - MOBIUS / Missouri Evergreen (dluch_, 13:01:55)
    4. - meeting agenda has been posted here - http://wiki.evergreen-ils.org/doku.php?id=acq:interest-group:feb-18-2016-agenda (Christineb, 13:04:14)

  2. - Review development wishlist - https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit?usp=sharing (Christineb, 13:05:15)
    1. ACTION: dluch christineb jihpringle to review current development list as time permists (Christineb, 13:15:17)

  3. Review existing acq bugs needing testing (Christineb, 13:15:50)
  4. New Business (Christineb, 13:21:24)
    1. ACTION: jihpringle will advise Leslie @ Pines --> on selection list actions must be applied to each page - you cannot select on one page and move to another and have the first page lines stay selected (Christineb, 13:29:34)
    2. ACTION: jihpringle will ask Leslie @ Pines for more information --> What record match set are they using on Upload? Can they provide more specific details regarding workflow, fund codes used etc (Christineb, 13:32:28)

  5. AIG in person meeting at the 2016 Evergreen International Conference (Christineb, 13:35:00)
    1. ACTION: kmlussier to send jihpringle christineb MassLNC sandbox login details (Christineb, 13:49:52)
    2. ACTION: jihpringle Christineb to test 3 acq bugs with pull requests https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=1659472283 (Christineb, 13:50:27)
    3. ACTION: jihpringle to follow-up with conference coordinators to find a time for informal meeting - email to be sent to group via General list (Christineb, 13:55:58)
    4. ACTION: Christineb to add a section to AIG wiki page for potential topics for informal meeting (Christineb, 13:56:21)
    5. next meeting will be at the 2016 Evergreen International Conference (Christineb, 13:57:12)
    6. next IRC meeting date to be determined at 2016 EG conference (Christineb, 13:57:32)


Meeting ended at 13:58:16 US/Eastern (full logs).

Action items

  1. dluch christineb jihpringle to review current development list as time permists
  2. jihpringle will advise Leslie @ Pines --> on selection list actions must be applied to each page - you cannot select on one page and move to another and have the first page lines stay selected
  3. jihpringle will ask Leslie @ Pines for more information --> What record match set are they using on Upload? Can they provide more specific details regarding workflow, fund codes used etc
  4. kmlussier to send jihpringle christineb MassLNC sandbox login details
  5. jihpringle Christineb to test 3 acq bugs with pull requests https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=1659472283
  6. jihpringle to follow-up with conference coordinators to find a time for informal meeting - email to be sent to group via General list
  7. Christineb to add a section to AIG wiki page for potential topics for informal meeting


Action items, by person

  1. Christineb
    1. dluch christineb jihpringle to review current development list as time permists
    2. kmlussier to send jihpringle christineb MassLNC sandbox login details
    3. jihpringle Christineb to test 3 acq bugs with pull requests https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=1659472283
    4. Christineb to add a section to AIG wiki page for potential topics for informal meeting
  2. jihpringle
    1. dluch christineb jihpringle to review current development list as time permists
    2. jihpringle will advise Leslie @ Pines --> on selection list actions must be applied to each page - you cannot select on one page and move to another and have the first page lines stay selected
    3. jihpringle will ask Leslie @ Pines for more information --> What record match set are they using on Upload? Can they provide more specific details regarding workflow, fund codes used etc
    4. kmlussier to send jihpringle christineb MassLNC sandbox login details
    5. jihpringle Christineb to test 3 acq bugs with pull requests https://docs.google.com/spreadsheets/d/1iEWNjR3yhluIA5ViLZAj_QANEmaKlJ5L8JMubtO_mZc/edit#gid=1659472283
    6. jihpringle to follow-up with conference coordinators to find a time for informal meeting - email to be sent to group via General list
  3. kmlussier
    1. kmlussier to send jihpringle christineb MassLNC sandbox login details


People present (lines said)

  1. Christineb (41)
  2. jihpringle (27)
  3. mllewellyn (20)
  4. dluch_ (16)
  5. mmburlington (7)
  6. Danielle2 (7)
  7. pinesol_green (5)
  8. kmlussier (3)
  9. graced (1)


Generated by MeetBot 0.1.4.