#evergreen: DIG Monthly Meeting Evergreen Documentation Interest Group (DIG) Monthly Meeting

Meeting started by yboston at 14:00:36 US/Eastern (full logs).

Meeting summary

  1. Introductions (yboston, 14:01:18)
    1. yboston is Yamil Suarez @ Berklee College of Music - DIG meeting facilitator (yboston, 14:01:33)
    2. remingtron is Remington Steed, Hekman Library (Calvin College) (remingtron, 14:01:52)
    3. jihpringle is Jennifer Pringle - BC Libraries Cooperative (Sitka) (jihpringle, 14:02:05)
    4. sandbergja is Jane Sandberg, Linn-Benton Comm. Coll. (sandbergja, 14:03:38)
    5. ACTION: yboston will email conferece committee to ask them to 1) update the online schedule 2) ask them to send out a mass email to alert folks of the DIG hackfest (yboston, 14:08:23)
    6. http://doodle.com/poll/kapzrvtmt3c3c6un (jihpringle, 14:17:28)
    7. http://doodle.com/poll/9yv3p9qvhqn7pyss (jihpringle, 14:18:51)
    8. ACTION: jihpringle will share on DIG list the doodle polls to meet at lunch and after 4 PM on the hackfest day (yboston, 14:22:27)
    9. SITKA with help out with EG 2.10 new feature docs at this link http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/ (yboston, 14:29:23)
    10. http://docs.sitka.bclibraries.ca/Sitka/sitka_2_10/html/ (yboston, 14:29:25)
    11. remingtron foudn a way to help convert DocBook, used by SITKA, into AscciDoc (yboston, 14:30:02)
    12. dbs has suggested https://github.com/oreillymedia/docbook2asciidoc as an alternative for this conversion (yboston, 14:30:33)
    13. https://github.com/oreillymedia/docbook2asciidoc (yboston, 14:30:36)
    14. https://github.com/asciidocfx/HtmlToAsciidoc/ (remingtron, 14:30:52)
    15. ACTION: jihpringle will report to the list.in person what 2.10 new features DIG can skip becuase SITKA will take care of (yboston, 14:35:27)
    16. ACTION: DIG needs to schedule another docs re-org meeting (yboston, 14:42:13)
    17. the DIG community server is coming along (yboston, 14:45:30)
    18. http://docs-testing.evergreen-ils.org (yboston, 14:45:35)


Meeting ended at 14:47:25 US/Eastern (full logs).

Action items

  1. yboston will email conferece committee to ask them to 1) update the online schedule 2) ask them to send out a mass email to alert folks of the DIG hackfest
  2. jihpringle will share on DIG list the doodle polls to meet at lunch and after 4 PM on the hackfest day
  3. jihpringle will report to the list.in person what 2.10 new features DIG can skip becuase SITKA will take care of
  4. DIG needs to schedule another docs re-org meeting


Action items, by person

  1. jihpringle
    1. jihpringle will share on DIG list the doodle polls to meet at lunch and after 4 PM on the hackfest day
    2. jihpringle will report to the list.in person what 2.10 new features DIG can skip becuase SITKA will take care of
  2. yboston
    1. yboston will email conferece committee to ask them to 1) update the online schedule 2) ask them to send out a mass email to alert folks of the DIG hackfest


People present (lines said)

  1. yboston (92)
  2. jihpringle (28)
  3. remingtron (21)
  4. sandbergja (6)
  5. pinesol_green (3)
  6. dbs (2)


Generated by MeetBot 0.1.4.